Salta al contenuto principale

Wireless router released October 2007, model number is WGR614v9.

22 Domande Visualizza tutte

Removing repeater function when reset button is not working

Hi,

I've a Netgear WGR614v9 which I tried using as a repeater and thus set it up with another router. But it did not work. I want to reset the router now, but it does not provide any IP to my computer even when the main router is switched off. The reset button malfunctioned few months back and its not working.

Can you please let me know how to reset the netgear WGR 614v9 manually without reset button?

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1
4 Commenti

Hi, Have you tried logging into the router by directly connecting an Ethernet cable from the router to the PC, opening a browser page and typing 192.168.1.1 in the address bar?

da

Hi Jayeff,

Yes, I've tried logging into the router by directly connecting an Ethernet cable from the router to the PC, but this is not working as DHCP has been disabled due to repeater function requirements and thus, no IP is assigned to PC.

I'll try opening the router today and then resetting it through its circuits near the Reset Button. Hopefully, this may work.

Thanks,

Parminder

da

how did you solve this problem? i am stuck on the same thing.. and not getting any help anywhere

da

Prateek, you need to start your own question, this is 2 years old...

da

Aggiungi un commento

2 Risposte

Risposta Più Utile

How do I perform a factory reset on my NETGEAR router?

  1. On the back of your router, locate the Restore Factory Settings or Resetbutton.
  2. Using a paper clip or similar object, press and hold the Restore Factory Settings or Reset button for about seven seconds.
  3. Release the Restore Factory Settings or Reset button and wait for your router to reboot.

Questa risposta è stata utile?

Punteggio 2
Aggiungi un commento

Try 30.30.30 reset.

Hold the reset button for 30 sec. while plugged in. Then while still holding the reset button , unplug the power cord from the router for an additional 30 sec., then still holding the button, plug the power cord for the last 30 sec., and release it. Everything should reset to the default settings.

Let me know if it worked.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

Parminder Singh sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 3

Ultimi 7 Giorni: 12

Ultimi 30 Giorni: 27

Tutti i Tempi: 5,138