Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Guides and support for various television (TV) brands and styles.

6856 Domande Visualizza tutte

Panasonic TV TX-42ASX659 not turing on

This post was not in the right category and I wasn't able to move it in the right one, so I posted a new one:

TX-42ASX659 not turning on properly

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

4 Risposte

Risposta Più Utile

Hi @jonasschade, if possible open up the TV and check on the power board inside to inspect for any possible bad capacitor.

Questa risposta è stata utile?

Punteggio 2
Aggiungi un commento
Questa risposta era destinata originariamente a un'altra domanda.

@jonasschade looks like you are losing your backlight. You do want to go ahead and post some images of all of your boards with your question. Use this guide Aggiungere immagini ad una domanda for that. It will allow us to see what you see. Your model appears to be a European model so if you can, check for a chassis number on the back cover. Let us know what it shows. This could be a power board/LED driver issue as well as a T-con board issue.

Update (01/02/2018)

Here is the schematic for the power board. TNPA6011+Panasonic+LA51.pdf

Questa risposta è stata utile?

Punteggio 2

Commenti:

There is a link to a imgur album in the original post already, where pictures of all the boards can be found. https://imgur.com/a/zC7xa

da

The Serial Number is NP-4620820. I hope you meant that by chassis number, if not can you tell me where I can find it? This and the Model Number (which is the TX-...) are the only two I could find on the label on the back.

da

@jonasschade check the fuse on the T-con board (you identified this as your panel controller) for continuity first. Then (with your set turned on so be mindful of shortcircuiting) the voltage on it. Multimeter to VDC Black probe to ground and red probe to either contact of the fuse. What you getting?

da

@oldturkey03 just to make sure this is the fuse (see pic) correct? https://i.imgur.com/eSDVx0p.jpg

da

@jonasschade yes that is it. Sorry got busy:-)

da

Mostra altri 10 commenti

Aggiungi un commento
Questa risposta era destinata originariamente a un'altra domanda.

Block Image

Update (03/08/2018)

Block Image

This is problem ... I change one backlight panel and power on TV ..

All is OK :)

Questa risposta è stata utile?

Punteggio 0

Commenti:

I replaced the PSU which fixed the voltage values, but the TV still doesn't turn on, so I guess it's a Mainboard issue but I'm far from an expert...

I'm thinking about buying a new MB, but I haven't until know.

da

Problem is in the backlight. One led is death.

da

Aggiungi un commento
Questa risposta era destinata originariamente a un'altra domanda.

This motherboard has software problem. Probably crashed or erased emmc causes this problem. If you count the number of blicks, it makes 13 times which means software issue.

I have the same problem. And thinking to buy a secondhand motherboard. I could not install the software from usb port.

If someone please help.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

Jonas Schade sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 0

Tutti i Tempi: 314