Salta al contenuto principale
Aiuto

Versione corrente di: Jonas Schade ,

Titolo:

Panasonic TV TX-42ASX659 not turing on

Testo:

This post was not in the right category and I wasn't able to move it in the right one, so I posted a new one:
 
[post|451138]
 
Although the answers seem to be synced with this thread somehow...
idk dude

Dispositivo:

Television

Stato:

open

Modifica di: Jonas Schade ,

Titolo:

Panasonic TV TX-42ASX659 not turing on

Testo:

This post was not in the right category and I wasn't able to move it in the right one, so I posted a new one:
https://www.ifixit.com/Answers/View/451138/TX-42ASX659+not+turning+on+properly
 
Although[post|451138]

Although
the answers seem to be synced with this thread somehow...
idk dude
Although[post|451138]

Although
the answers seem to be synced with this thread somehow...
idk dude

Dispositivo:

Television

Stato:

open

Modifica di: Jonas Schade ,

Titolo:

Panasonic TV TX-42ASX659 not turing on

Testo:

Hey,This post was not in the right category and I wasn't able to move it in the right one, so I posted a new one:
https://www.ifixit.com/Answers/View/451138/TX-42ASX659+not+turning+on+properly
Hey,This post was not in the right category and I wasn't able to move it in the right one, so I posted a new one:
https://www.ifixit.com/Answers/View/451138/TX-42ASX659+not+turning+on+properly
 
My Panasonic TX-42ASX659 won't turn on. I can see a picture (the main menu) for a fraction of a second, but then it just turns off again and starts blinking.

The red lights blinks over and over again (I stopped counting at 30) with a static pause, so I think it's
Although the error code one.

I couldn't find anything specific for my model, so I figured I just ask. I tried every "reset" method I found on the internet.

- Holding down power button for 60 seconds with now power

- Holding down power button for 30 seconds with power

- Holding down power button and volume up/down for several seconds

Thanks in advance :D

Jonas

=== Update (12/22/2017) ===

@salmonjapan I checked and couldn’t find anything looking wrong or damaged. The voltages seemed
answers seem to be correct (I checked all labeled points on the board “SRV ?V”), although I’m not a pro so I didn’t know what really to look for :)synced with this thread somehow...
My Panasonic TX-42ASX659 won't turn on. I can see a picture (the main menu) for a fraction of a second, but then it just turns off again and starts blinking.

The red lights blinks over and over again (I stopped counting at 30) with a static pause, so I think it's
Although the error code one.

I couldn't find anything specific for my model, so I figured I just ask. I tried every "reset" method I found on the internet.

- Holding down power button for 60 seconds with now power

- Holding down power button for 30 seconds with power

- Holding down power button and volume up/down for several seconds

Thanks in advance :D

Jonas

=== Update (12/22/2017) ===

@salmonjapan I checked and couldn’t find anything looking wrong or damaged. The voltages seemed
answers seem to be correct (I checked all labeled points on the board “SRV ?V”), although I’m not a pro so I didn’t know what really to look for :)synced with this thread somehow...

Dispositivo:

Television

Stato:

open

Modifica di: Jonas Schade ,

Titolo:

Panasonic TV TX-42ASX659 not turing on

Testo:

Hey,
 
My Panasonic TX-42ASX659 won't turn on. I can see a picture (the main menu) for a fraction of a second, but then it just turns off again and starts blinking.
 
The red lights blinks over and over again (I stopped counting at 30) with a static pause, so I think it's the error code one.
 
I couldn't find anything specific for my model, so I figured I just ask. I tried every "reset" method I found on the internet.
 
- Holding down power button for 60 seconds with now power
 
- Holding down power button for 30 seconds with power
 
- Holding down power button and volume up/down for several seconds
 
Thanks in advance :D
 
Jonas
Jonas
 
=== Update (12/22/2017) ===
 
@salmonjapan I checked and couldn'tcouldn’t find anything looking wrong or damaged. The voltages seemed to be correct (I checked all labeled points on the board “SRV ?V”), although I’m not a pro so I didentdidn’t know what really to look for :)
@salmonjapan I checked and couldn'tcouldn’t find anything looking wrong or damaged. The voltages seemed to be correct (I checked all labeled points on the board “SRV ?V”), although I’m not a pro so I didentdidn’t know what really to look for :)

Dispositivo:

Television

Stato:

open

Modifica di: Jonas Schade ,

Titolo:

Panasonic TV TX-42ASX659 not turing on

Testo:

Hey,
 
My Panasonic TX-42ASX659 won't turn on. I can see a picture (the main menu) for a fraction of a second, but then it just turns off again and starts blinking.
 
The red lights blinks over and over again (I stopped counting at 30) with a static pause, so I think it's the error code one.
 
I couldn't find anything specific for my model, so I figured I just ask. I tried every "reset" method I found on the internet.
 
- Holding down power button for 60 seconds with now power
 
- Holding down power button for 30 seconds with power
 
- Holding down power button and volume up/down for several seconds
 
Thanks in advance :D
 
Jonas

=== Update (12/22/2017) ===

@salmonjapan I checked and couldn't find anything looking wrong or damaged. The voltages seemed to be correct (I checked all labeled points on the board “SRV ?V”), although I’m not a pro so I dident know what really to look for :)
Jonas

=== Update (12/22/2017) ===

@salmonjapan I checked and couldn't find anything looking wrong or damaged. The voltages seemed to be correct (I checked all labeled points on the board “SRV ?V”), although I’m not a pro so I dident know what really to look for :)

Dispositivo:

Television

Stato:

open

Post originale di: Jonas Schade ,

Titolo:

Panasonic TV TX-42ASX659 not turing on

Testo:

Hey,

My Panasonic TX-42ASX659 won't turn on. I can see a picture (the main menu) for a fraction of a second, but then it just turns off again and starts blinking.

The red lights blinks over and over again (I stopped counting at 30) with a static pause, so I think it's the error code one.

I couldn't find anything specific for my model, so I figured I just ask. I tried every "reset" method I found on the internet.

- Holding down power button for 60 seconds with now power

- Holding down power button for 30 seconds with power

- Holding down power button and volume up/down for several seconds

Thanks in advance :D

Jonas

Dispositivo:

Television

Stato:

open