Salta al contenuto principale

iRobot is not moving

Check to see if battery is charged

You can do this by touching the leads of the battery to a multimeter and seeing if there is a charge or not on the display

Check to see if the iRobot is receiving the charge

You can also do this with a multimeter on the leads inside the iRobot

Check to see if the LED power lights are on

If the LED lights are not on then the battery is not charged and needs to be charged for about 15 hours

iRobot treads are slipping off

Check for wear on the treads

If the treads are worn down from constant use then they would be akin to slipping off the wheels, if that is the case new treads need to be purchased

Check for wear on the wheels

If there is wear on the wheels of the iRobot from constant use then the tread may slip off, adding some sort of filler to the wheels could solve this problem by adding more surface area for the tread to hold on to

Check to see if the motors are working properly

If the tread is slipping off or not moving there may be a problem with the motors, you can check to see if the motors are working properly by having a fully charged battery and using the remote to control the iRobot. If the motors are not working they need to be replaced

The auger is not spinning

Check to see if the iRobot is on

If the iRobot is on and receiving signal from the controller then the LED lights will flash twice when there is a connection

Check to see if the auger button is working

There may be a problem with the actual button that is used to make the auger spin. If there is a problem with the button you may need to remove the button and fix the connections

The battery is not charging

Check the connections between the battery and the wall adaptor

If they connections are broken they may not receive charge from the wall adaptor. If this is the case then it is possible to fix them or you may need to purchase a new wall adaptor or battery

Check to see if adaptor is plugged in properly

If the adaptor is not plugged in properly then you should plug it in properly. If the prongs are bent it would be possible to bent them back straight so they would fit in the wall socket

Wheels are not spinning

Check to see if the wheels are mounted properly

If the wheels have slipped off the axle then they will not spin properly

Using an adhesive to make a proper seal between the wheel and axle should fix the problem

Check to see if axle is mounted onto the motor properly

If the axle is not mounted on the motor properly then it will not give power to the wheels and then they will not spin. To fix this you can also use adhesive to connect the axle back to the motor

Check to see if motor is working properly

See 2.c

If the motor is not working properly then a new motor will need to be purchased

Aggiungi Commento

Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 2

Tutti i Tempi: 119