Salta al contenuto principale

Processore quad core Intel Core i7 da 2,2 GHz (3,4 GHz con Turbo boost), 2,5 GHz (fino a 3,7 GHz con Turbo boost) o 2,8 GHz (fino a 4,0 GHz con Turbo boost) con 6 MB di cache L3 condivisa.

647 Domande Visualizza tutte

Monitor funziona male, mas se muovo muore/track non da problemi

Ciao, il monitor a un certo punto ha iniziato a fare cose strane: lampeggiamento prima rosso e poi di vari colori, soprattutto nella parte bassa, puntini e altre interfernze sparse. Se però muovo il mouse o il track non lo fa. Ho provato a cambiare la scheda logica e il problema è rimasto, allora ho pensato si trattasse del monitor così ho provato a collegarlo via HDMI ad un monitor esterno (ho provato con due TV) sia alla risoluzione nativa che ad altre, in quel caso non solo si vede bene sulla TV, ma il monitor del Mac torna a funzionare perfettamente. Ho provato anche i test Apple (vari rese e test hardware) e ad aggiornare l’OS, ma niente. Qualche idea di cosa può essere?

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

1 Risposta

Risposta Più Utile

Sembrerebbe possibile un problema di scheda I/O, visto che il problema si risolve collegando un’uscita HDMI e possiamo già escludere la scheda logica. Potrebbe essere anche il connettore tra I/O board e scheda logica, anche se improbabile a meno di danni da liquidi precedenti. Qui la guida:

https://it.ifixit.com/Guida/Sostituzione...

Aggiorna (07/12/2021)

Grazie! Proverò con la scheda I/O!!

Questa risposta è stata utile?

Punteggio 1

Commenti:

Purtroppo non ha funzionato. Ho provato di tutto, sostituito disco co OS pulito, scheda logica, scheda i/o. Praticamente se si interagisce con il monitor il problema sparisce (muovere il mouse, scrivere, guardare un video, connettere via HDMI un monitor esterno), altrimenti continua a mandare righe colorate orizzontali a intermittenza. Per il momento lancio un piccolo video così smette e riesco a usarlo, ma non si capisce qual'è il problema (l'ha visto anche l'assistenza ufficiale Apple di terze parti e mi ha detto che non ha mai visto una cosa del genere).

da

@looo Potendo escludere a priori la scheda logica, che anche sostituita dava lo stesso problema, non è che ci sia molto altro, la scheda I/O (improbabile ma poco costosa) e il display stesso, più probabile ma molto costoso.

Il problema che descrivi non l'ho mai visto in molti anni di riparazioni, ma non è il primo guasto che incontro difficile da spiegare.

Purtroppo l'autoriparazione in casi come questo è una strada impervia perchè si finisce col dover acquistare componenti che magari si rivelano inutili, creando inconvenienti economici e logistici a se stessi e/o ai venditori quando si va a fare il reso di una parte funzionante.

Mi sorprende invece che l'assistenza a cui ti sei, rivolto, ufficiale o meno, se ne sia uscita con un commento del genere. Posso farlo io a distanza non avendo la macchina sotto mano, ma chi fa riparazioni come minimo dovrebbe avere un display funzionante per fare un test, la prima cosa che avrei fatto personalmente.

da

Aggiungi un commento

Aggiungi la tua risposta

Lorenzo Scaldaferro sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 0

Tutti i Tempi: 23