Salta al contenuto principale

Repair guides and support for gas and electric hot water tanks, boilers and household heat exchangers.

22 Domande Visualizza tutte

Power issues in water heater

I recently replaced my thermostats and elements in my water heater but it's still not functioning properly. Everything is connected the right way but for some reason I have a constant 120v to my lower element and when the thermostat kicks in I get 240v. When the top element kicks in I still have the 120v to lower element. Any fix or test I can do the figure out the problem?

Update (12/29/2018)

It's a Rheem 71 40d b

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0

Commenti:

What country do you live in?

da

USA.....illinois

da

Hi @tbone42 ,

What make and model are the thermostats?

da

Aggiungi un commento

1 Risposta

The heating elements are wired incorrectly or a thermostat is malfunctioning. It sounds like the bottom element is grounded to the shell somewhere, and whichever power line isn't releasing contact.

This can also happen if one of the power line wires and the neutral wire are crossed.

Questa risposta è stata utile?

Punteggio 0

Commenti:

Heating elements are wired in correctly and the thermostats are both brand new. I also replaced both heating element 6 months ago.

da

The water heater is also 240v so there is no neutral.

da

If you don't have a neutral wire connected to the water heater, something is finding a neutral connection through the plumbing. This can also happen if you're measuring voltage in reference to ground. If an element has 120 vac across it's two terminals, either a thermostat is malfunctioning or something is not right with the wiring.

da

Aggiungi un commento

Aggiungi la tua risposta

Michael Shayne Bradley sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 1

Ultimi 30 Giorni: 9

Tutti i Tempi: 125