Salta al contenuto principale

Repair guides and support for cassette players.

52 Domande Visualizza tutte

Supply Reel not moving in play mode.

So I recently picked up this cassette recorder/player from a second hand store. There were a few issues, at first it didn't play, but I heard the motor running and figured I needed to change the band/belt, which I did, I just used a rubber band the exact same size, not sure if this is a good fix, but it worked, the tape was playing...momentarily, then it started eating the tapes, which I also fixed, because it just needed a cleaning, and now, the only issues is...

the supply reel isn't moving when in play mode. It's a bit slow kind of stiff when rewinding, and is perfectly fine when being FF.

I'm honestly a complete amateur, any success I've had so far with it is because of my persistent tinkering. Does anyone think they could help?

Also, not sure if it's of any help, it's called the acousti-corder 900.

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

1 Risposta

Soluzione Prescelta

Hi @kaitlynsuz ,

Do you mean that you used an elastic band (the kind that stretches) when you say that you installed a rubber band?

If so that will not work. Because it stretches it cannot supply the correct tension on the reels and may also slip under load, so the player will not operate correctly You need to use a solid rubber belt, (which doesn't stretch), obviously of the correct size, shape and diameter etc.

Here is a link to just one supplier. It is not a recommendation to use them. It is merely shown to give an idea of the cost of the part. There are other suppliers online that may suit you better. Just search for acousti-corder 900 drive belt

Questa risposta è stata utile?

Punteggio 4
Aggiungi un commento

Aggiungi la tua risposta

Kaitlyn sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 1

Ultimi 7 Giorni: 9

Ultimi 30 Giorni: 56

Tutti i Tempi: 4,932