Salta al contenuto principale

The Sony CFD-8 is a portable CD Radio Cassette-Corder manufactured circa 1998. It is one of the earliest models in Sony's CFD series.

6 Domande Visualizza tutte

Why won't my cassettes play sound in my am/fm dual cassette boombox

I have a Vintage Sony brand AM/FM stereo dual cassette boom box with antenna. The Radio works great. Both cassette players move in accordance to the button pushed. But I am not getting any sound when I try to play cassettes in either side. They worked fine last time I used it to record a song off the radio like 6 months ago. I've always just used the AC power cord but the unit does take 6 D batteries. I personally have never even used the battery only feature but I could buy some if you think that might make a difference. I fooled around looking for a switch or button or anything on the device that might be preventing the sound when playing cassettes. Otherwise the Radio plays fine. I got the manual online too but it offers no help with my problem and my issue isn't in the troubleshooting page.

Update (04/05/23)

Sony CFS-W338 Stereo Boombox with dual cassette decks and RADIO. Remember the radio works fine and can be heard thru the built in speakers fine. The deck has 2 heads and the cassettes move FWD, REV, and PAUSE. Wearing headphones makes no difference either. If the unit were a bit more sophisticated and had VU meters bobbing to and fro that would help give a positive clue that the units decks are not dead... I'm no expert, but it seems logical. I hope I've given enough info to help the diagnosis.

Update (04/05/23)

You asked for the model number. Here it is a Sony CFS-W338 Stereo Boombox 2 head recording deck. Remember the radio works fine thru the built in speakers. Both he cassettes respond to the buttons pushed (FAST FWD, PLAY, Pause etc) they just put out no sound. VU meters would have been nice. Headphones make no difference either in the sound for the decks, but the radio they do fine. I hope that helps some. Yes I've cleaned the heads. as I said last time I played with it the decks worked fine making the right sound when played.

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1
1 Commento

Hi @femaleintu61098,

Please confirm the model number of your boom box?

da

Aggiungi un commento

1 Risposta

Risposta Più Utile

Hi @femaleintu61098

Here's the service manual for the boombox that may help.

Looking at the schematic on p.19 the only thing that seems to be common to both the A and B decks as far as no audio from the cassette tapes is concerned would be if there was a problem with the Record switch on the B deck.

Audio from both tapes is sent to the pre amp IC 301, as is also the audio from the radio. The audio output circuit from the pre amp is common to both tape and radio and since the radio audio is OK, obviously something is telling the pre amp not to switch through the tape audio.

I'm thinking that you would still hear audio from the radio if the Record button was operated because this would allow you to record tapes from the radio but if the record button was "operated" (even though it appears not to be) this in effect would stop you hearing audio when playing a tape as you can't listen to a tape and record at the same time, unless I suppose you tape from A to B but maybe not, I don't know.

The Record button is switch S903 seen on p.4 (Sony part #1-771-059-11). Perhaps it is not functioning correctly.

Questa risposta è stata utile?

Punteggio 1

3 Commenti:

I like the thinking process you put into my audio mystery. That repair manual didn't even occur to me. Thanks. I wish everyone in the repair business were as logical and helpful as you. Thanks for taking the time you did.

Having said that, One last thing. This Youtube guy I watched do a tear down of a vintage boombox (not my make or model or even my problem) but watching gave me the ability to understand better the inner workings when I returned here to find your answer. Turns out his bands that spun the wheels had turned to a tar-like goo so he cleaned off the goo and replaced those rubber bands, and then he went on about demagnetizing. His boomie worked like a charm after that..Should I keep (demag + gooey wheels) in the back of my mind when I start digging into the guts of my oldie but goodie boomer? I figured it's no harm in asking you.,right? Better to go in fore armed with extra possibilities.

I'll be back to see if you read this, and again to let you know how your theory worked out.

Thanks Again

da

@femaleintu61098,

You did mention that the tapes were turning so I don't think it would be the belts (bands)

Gooey belts would affect the speed of the tapes turning so either they don't turn at all, to being too slow or they're normal so to speak, but you should still hear something even if the tape wasn't turning, audio hiss for example, especially if you turn the volume up proving the audio circuit was active from the tape heads.

The same with demagnetising but I suppose it won't hurt to check.

da

Understood and I Thank you for that so at this point I am going fwd with your initial theory and I feel like you're onto something here and I am gonna run with it. If you put me in the right direction to get her up and running again you can be sure it was because I found you. I will return to let you know what happened. Much thanks and much appreciation. Bye for now.

da

Aggiungi un commento

Aggiungi la tua risposta

Female Intuition (FemLN2wishN) sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 1

Ultimi 7 Giorni: 10

Ultimi 30 Giorni: 46

Tutti i Tempi: 382