Salta al contenuto principale

Model A1059 or A1099 / 20, 40, or 60 GB hard drive / touch sensitive click wheel

227 Domande Visualizza tutte

Both iFlash board and HDD not working

Yesterday I installed a iFlash ATA1 board in my iPod but keeps showing a folder icon and a dead iPod.

(I've tried every drive format such as FAT32, exFAT and Mac OS Extended journaled and even tried using a SD card from a different brand that would work in the iFlash boards)

I put the HDD back in the iPod it booted normally so I knew that my cable wasn't broken.

When I tried to put the iFlash board back in the iPod it still didn't work and the HDD doesn't work anymore.

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

1 Risposta

@scharre possible that the iFlash shortened out the board or the connector. Verify all connections etc. Place the iPod in Diagnostic Mode as described on here ( as well as on here and multiple other places) and see what it tells you. Get a USB to Zip connector and see if your computer can still detect the HDD when you connect it via USB port.

Questa risposta è stata utile?

Punteggio 0

2 Commenti:

I tried resetting the iPod by holding down the menu and play/pause button and it booted (so that's great).

Now says that the hold switch is still turned on even when i turn the hold switch on and off

da

I also looked on the back of my iFlas board and there are no connection points to short on the board (just to let you know)

da

Aggiungi un commento

Aggiungi la tua risposta

Scharre sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 5

Ultimi 30 Giorni: 20

Tutti i Tempi: 183