Salta al contenuto principale

Model M8541 / 5 or 10 GB hard drive / scroll wheel physically turns

29 Domande Visualizza tutte

I think my iPod has gone senile

I have a 1st gen classic and when it is plugged in it gives me the file screen. However, when I try putting it in disk mode or debug mode it will freeze up on the apple logo and stay that way untill it either dies or I do a hard reset at which point it will go straight back to the file screen.

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1
Aggiungi un commento

1 Risposta

@zaccpecc could be a hard drive issue. I suggest you go into diagnostics mode and run the checks. Let us know what you find out. For now, my prime suspect is the HDD or the firmware

  • 1st, 2nd, and 3rd Generations
    • Reboot iPod: Hold down the menu and play buttons.
    • Disk Mode: Immediately hold down the rewind and fast forward buttons as the iPod reboots. 1
    • Diagnostic Mode: Hold Rewind, Fast Forward, and Select buttons as the iPod reboots.
    • Non-default Firmware (only when the old ipodloader is installed): Hold Rewind after rebooting the iPod
    • from here

Questa risposta è stata utile?

Punteggio 0

7 Commenti:

I've tried that and it just freezes at the apple logo and goes no further, I've tried a known working hard drive in it and had the same results. I've Eben tried getting into disk and debug mode with the hard drive taken out and had the same results as with it In.

da

Have you tried a complete reset on it?

da

What do you mean by a full reset?

da

Like a restore through iTunes etc.

da

How am i supposed to do that if it won't go into disk mode?

da

Mostra altri 2 commenti

Aggiungi un commento

Aggiungi la tua risposta

Zach peck sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 2

Ultimi 7 Giorni: 9

Ultimi 30 Giorni: 10

Tutti i Tempi: 134