Mac died overnight. No boot

Machine came in dead. Was working fine last night with the charger plugged in. Dead this morning.

I opened machine and logic board is visually fine. Changed charger known good one. Disconnected battery and charger, pressed the power on button for ten seconds reconnected battery and charger, with no results.

Hooked up USB C meter and getting no readings from right side ports. Am getting a reading of

20.4 v 0.04 to 0.06 a

33 mah on left side ports.

But the meter came with no instructions. Jokitech, the manufacturer apparently no longer makes the devise so I have no idea of what the reading mean except for the 20.4 volt input side.

It’s been plugged in for an hour and still no response when pressing the on tab.

Any ideas on where to go from here? @danj

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0

Commenti:

Did you plug in the charger into the meter and then into the system?

da

@dan Yes, I did.

da

Here are some things you can try - 1) With the bottom plate removed and the battery disconnected, disconnect the trackpad flex cable from the main logic board, then connect a known good charger (preferably Apple branded) and press the power button. Watch the fans to see if you get fan spin up. 2) If disconnecting the trackpad doesn't help, try disconnecting the display from the logic board as well. 3) If that doesn't help you can continue disconnecting non-essential components until you isolate the effected parts.

da

Aggiungi un commento