Salta al contenuto principale

Repair guides and support for gas and electric hot water tanks, boilers and household heat exchangers.

22 Domande Visualizza tutte

Why isn't my electric water heater working?

Yesterday, I noticed that my water was just warm, and wouldn’t get hot. Later that night, we did have some hot water, but it only lasted about 5min. This morning, I also had hot water for about 5min. I attempted to do some research online, and everything seemed to point to the lower element. I replaced Both elements. And I replaced Both Thermostats too while I was at it. I’m getting a 240 read on the top, but 0 on the bottom. I know I have a two-phase water heater. But I’m unsure if it’s normal for the bottom to be a 0, even when it’s not kicked on? Aside from that, I replaced everything about an hour ago(yes I remembered to flip my breaker) however, I still don’t even have the slightest bit of warm water.

The previous homeowner did have a Timer installed, however, I have it set to bypass the timer. So it should just always remain on.

Update (12/29/2020)

Its a GE50T6A

And yes the breaker handles them.

I bought the home 2 years ago, and have never had issues. This just happened outta the blue.

And im at a complete loss. Im no electrician, or plumber. But im relatively handy, and ive got nothing here.

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0

Commenti:

Hi,

What is the make and model number of the water heater.

Have you checked that there is power from both power supply phases as you only said that you "....remembered to flip my breaker)...", so does the one breaker handle both phases then?

Is it a circuit breaker or an On/Off switch and then there are two fuses (or circuit breakers) that feed through it to the heater?

da

Possibly a bad breaker.

da

Aggiungi un commento

1 Risposta

Soluzione Prescelta

Hi,

Here’s the owner manual taken from this webpage

Looking at the wiring diagram on p.18 it appears that the bottom element doesn’t get any power until the top element thermostat has operated presumably when the temperature has been reached there.

Changeover contacts 1 -2 will open and 1-4 will make sending power down through the lower thermostat and then the element. If you have an Ohmmeter, disconnect all the power from the heater and check for continuity from upper thermostat contact 4 black wire to lower thermostat contact 1, to lower heater element , through element and back on the red wire to the 2nd phase supply. See lower element power supply path in the image below.

Since the upper element has power you really only have to test between the two green arrow points shown in the image below. If there is no continuity between those two points then you have to find out why, if there is then it may be the upper thermostat has a problem or it is wired incorrectly.

Block Image

(click on image to enlarge for better viewing)

Questa risposta è stata utile?

Punteggio 0

Commenti:

I thank you for your response.

I was able to solve the problem. An inlaw that has moved in due to the economic issues were experiencing, flipped the breaker not realizing I was replacing parts.

I retested the top element and it wasn't giving me any feed back. I removed it and it had been blown.

I am assuming he flipped the breaker before the tank was filled. Dry firing.

I replaced the top element. Again. And all is working great. Thank you for your information and sharing the manual.

It answered my concerns on the lower not getting power until the top kicks it down.

da

Aggiungi un commento

Aggiungi la tua risposta

Ethan sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 2

Ultimi 7 Giorni: 14

Ultimi 30 Giorni: 42

Tutti i Tempi: 611