Salta al contenuto principale

Laugh & Learn ABC Train helps babies learn their ABC's

6 Domande Visualizza tutte

The train has stopped moving

The batteries are new but when we push the button on top to make it sing and move it just stops still.

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1

2 Commenti:

Hello,

I have the same problem with our thomas the train. It won't move when we push the Patton but it does play the music. Although the music plays even after I removed the battery. What could be the problem?

da

Have you tried to open up the toy to see if there is any loose connections or corrosion?

da

Aggiungi un commento

5 Risposte

Ashley,

There may be a loose connection inside the train or the batteries may not be making contact with the train to power it up. The worse case scenario is that one of the components on the circuit board malfunctioned or overheated and may need replaced.

First, take a look at the battery compartment. Make sure that all of the metal is shiny and clean. Any type of debris or rust can block the batteries from powering the toy. Also make sure that the batteries are not loose, they need to be snug and secure.

If you can provide some pictures of the toy, that would be helpful to look at and diagnose.

The next step would be to remove the screws and open the toy train up to look inside. If you decide to do this, post some pictures of the insides and we can look to see if anything doesn’t look right.

Questa risposta è stata utile?

Punteggio 0

4 Commenti:

Hi Joshua, can you help to diagnostic my one? The battery compartment is not rusty or anything odd. But I must have the old batteries in and on the "on" position for a long time (haven't really played it and it was put aside for 2 years). Now I change to new batteries and it is not on at all. I am not sure how to show you pictures. Can't see an option to upload picture.

da

Hi Summer. If you want, you can email them to me (freeman. joshua85 @ gmail.com ). It does sound odd how it won't turn on at all. I would start by opening it up and cleaning any connection I could find, like the power switch with some rubbing alcohol. If you do find any crusty battery acid, white vinegar will react to break it up and allow for easier cleaning. The other thing to check for when you open it up is for any loose wire connections that could cause the circuit to not be completed.

da

All working now after your advice. YOU ARE A SUPERSTAR . Thank you.

da

Your welcome!

da

Aggiungi un commento

My codeapillar starts well and also all the lights lit up as well. However nothing happen when I attach any compartment to it. When I press go it will move an inch then its eyes glows red, later it will stops.

Please help, I have total 14 attachements and I dont want to throw it away. Thanks

Questa risposta è stata utile?

Punteggio 0

1 Commento:

Mine had exactly the same issue. Do any of the attachments light up? Once you connect an attachment, it should light up within a couple of seconds. If not, then there might be an issue with the connection (dirty), or a hardware problem in the main or attachment unit. If non of the attachments connected directly to the main unit light up, the issue is in the main unit. For me, it turned out that the USB connection on the main unit had two wires dislocated, I had to solder them back, now it works.

da

Aggiungi un commento

I had this type of problem. I measured the battery voltage before pressing the button and it was ok. Then I pressed the button and watched the voltage. It plays music for a couple of seconds and the voltage was ok. Then the motor kicks in and the volts drop. In my case the drop was as low as spent batteries so the train jerks and stops. I had some ALBA chinese batteries in at the time.

I changed to Energizer batteries and the train now works.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Can some one please help me , i have a vetch toy aeroplane and one fisher price small musical robot , when i put the new batteries, they only do a buzz sound and stop working, i takeout the batteries and put it again they only do a buzz of music fr a second and stops again, i dont want to throw it and my little girl really want that mummy fix it. there is no corrosion in the battery compartment, its all clean. please help me

Questa risposta è stata utile?

Punteggio 0

1 Commento:

What type of new batteries did you use? Rechargeable batteries have a slightly lower voltage than single use batteries. The lower voltage may not be enough to operate the motors even if it can play the music.

da

Aggiungi un commento

My granddaughter train is practically new and she only road it one time and the direction say turn the wheels back and forth in non battery mode then put on the track and slide it to battery mode I did and still nothing...so what do I do now?

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

Ashley moon sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 6

Ultimi 7 Giorni: 51

Ultimi 30 Giorni: 228

Tutti i Tempi: 9,505