Salta al contenuto principale

La nuova versione del 2013 della serie di Mac fissi conosciuta come Mac Pro.

66 Domande Visualizza tutte

Detects internal speaker in System Preferences but no sound

No boot sound and no sound when in OS (10.14.3). System Preferences shows that the internal speaker is there. I can plug in headphones and the output source changes to headphones and sound does play through them. I've replaced the speaker, I/O Board, and cable that connects I/O Board to logic board. I've tried resetting SMC and PRAM. I've booted to a live Linux USB and sound doesn't work there either. I've run out of ideas besides replacing Logic board and/or CPU riser board. Thanks for the help.

Risposto! View the answer Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0

Commenti:

What does the Sound control panel show as far as Output?

da

Internal Speakers

da

Aggiungi un commento

Kit di riparazione batterie iPhone

Solo $29.99

Buy Now

Kit di riparazione batterie iPhone

Solo $29.99

Buy Now

1 Risposta

Soluzione Prescelta

Did you replace the Port board? It has the DAC chip (Cirrus) on the same side as the speaker. I’m suspecting the one of the trace lines going to it from the speaker is your problem. Check the solder joints on the chip and the surrounding area. Trace the speaker connection to the DAC

Questa risposta è stata utile?

Punteggio 2

Commenti:

By port board do you mean the board the speaker plugs into? If so then yes it's been replaced. I could look at the DAC chip I suppose but I don't have a reflow station if that is the issue.

da

Yes, the speaker ties to the DAC so either the connection at the speaker or the solder joints on the DAC and the SMD around it had an issue.

Also you might want to double check the speaker I think its a 4 Ohm unit.

da

Aggiungi un commento

Aggiungi la tua risposta

undrgrndneo sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 0

Tutti i Tempi: 28