Salta al contenuto principale

The Kenmore 110 Series is an easy to use home Washing machine created by Kenmore.

494 Domande Visualizza tutte

Sensing Light Flashes, Hear a Click, But then Nothing Happens

I replaced the Lid Switch and verified it is working with my meter. I pressed the start button and the panel gave me the Lid Locked light and it locked the lid, plus started draining water that was still inside. I flip the fill knob so it would fill with water and it did, but it did not start to agitate the clothes.

The next day I press the start button and can hear a click when the dial is set to spin or drain, but the green sensing light just flashes, I can also press start again and the sensing light will go solid, but no other lights and still nothing works. No drain, no fill, no lid lock, nothing but the click. I did verify with my meter that the lid switch is still working.

I am thinking that the control panel might be bad, but the click makes me think it is okay.

PLEASE HELP!!!!!!

MODEL 110.20022013

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 2
12 Commenti

Done Right ASAP what is the complete model number for your washer?

da

model #: 110.20022013 type: 587-07

serial #: c32331732

da

The washer says sensing but don't start

da

I am also having issue with my maytag top loading centennial washer. I depress start button, green sensor light all the way on left flashes, red lid lock sensor comes on and then nothing happens. any thoughts.

da

I tried slamming the lid - didn't work - then got the idea to spray compressed air on the lock- it worked! Must have had some lint blocking it!

da

Mostra altri 7 commenti

Aggiungi un commento

4 Risposte

Soluzione Prescelta

Done right ASAP-If the “sensing /fill” is the only light on and it’s flashing then the cycle has paused. Push the PAUSE button once and the light should be on but not flashing and the cycle should continue within about 10 min depending on water pressure. You could have a slow fill. Unplug unit. Remove the fill hoses and clean the screens at the washer water valve. Before putting the hoses back on run a gallon of water into a bucket to flush the lines and make sure your home pressure is good. Next, set it for a DRAIN/SPIN cycle and press START and give it 15 min. DONT CHANGE ANY SETTINGS AFTER YOU’VE PRESSED “START” I’ve also had water level switches cause this this issue. The contacts inside the switch fail.

The settings aren’t meant to be change once the START button is pushed, only the PAUSE/CANCEL can be used. There is a TECH MANUAL in the washer that has all the information you need. It is in a plastic bag that is attached to a he inside of the cabinet front.

Questa risposta è stata utile?

Punteggio 4

6 Commenti:

This worked for me. Unplug washer, relax, plug washer back in. My light was still blinking. Pressed and held reset until I heard it click. Approximately 7 seconds. Washer worked fine ever since.

da

@ladytech my whirlpool washer won't progress past the wash stage. When I put it in diagnostic mode, the sensing fill, cycle complete and rinse cycle blink on and off once, followed by the final spin and cycle complete lights blinking on and off together once...any ideas? Hard reset doesn't work

da

@mchedd Hi Pat. We’re you in the manual test mode? What component circuit were you testing? I need the model number. When you unplug it for a minute to reset the board and plug it back in does it blink an error, if so, what is blinking? Are you able to cancel the error and start another load? Sorry for so many questions, but in order to help correctly diagnose it I need to know these things.

da

My sensing light started flashing right after the drum was done filling with water and would not progress any further. I unplugged, and plugged back in and voila! Jackpot! Washer was back in business.

da

Can anyone help mine did the same thing but unplugging and plugging back in didn’t work and now water is in the tub and the lid want lock or nothing just the sensing light will flash continuously. Could this be the lid switch????

da

Mostra 1 altro commento

Aggiungi un commento

What the washer is doing when it is sensing is the positioning sensor is checking the position of the motor with the tub. When it’s working properly, you’ll hear the motor start and stop. The clutch engages and the basket will move. It will do this twice then start filling. If the sensor light is blinking that means it was unable to engage. Either the shifter has failed, or something is preventing it to engage. Such as an item has made its way between the utter and inner tub. A damage hub bearing will also cause this error. The basket will have to be removed to determine the problem. If the agitator or wash plate is difficult to remove, it’s likely that the drive shaft has rusted to the tub bearing. These parts are located at the base of the outer tub at the bottom. Once the inner tub is remove, you’ll be looking at the hub assembly witch includes the bearing.

Questa risposta è stata utile?

Punteggio 3

4 Commenti:

When I said the light is not turning on I meant it is no longer telling me it is having a problem with the lid not locking correctly. It did give me a lid not locked sign once previously.

I can check the voltage to the pump tonight. I did already install a brand new pump since I have started trouble shooting this. I was previously having a grinding and leaking out of the bottom. Changed that out then changed the inlet outlet because of the ie code.

da

My amana washer fills lid locks then gets mid cycle and wash cycle starts flashing any ideas what it is

da

@Billy Savage it could be the motor sensor detected a problem. Mid way through the cycle could be at tge start of a drain There could be a problem with your drain valve. There should be a tech manual attached to the inside of the front panel. Tilt tge washer back then look up the inside and tapped to the inside front cabinet you should see it. It has detaile instructions to put it in diagnostic tests abd trouble shooting.

da

Ty I finally got it fixed I just changed a bunch of different things and well one of the things I changed must been it bc it works just fine

da

Aggiungi un commento

Tough one, let’s see if @ladytech has any advice. Meanwhile unplug it again for five minutes to allow it to reset again.

Questa risposta è stata utile?

Punteggio 2

1 Commento:

That worked for me thanks.

da

Aggiungi un commento

First day after delivery Whirlpool top loader worked well. Next day Sensing light blinks after pressing Start/Pause. Got it fixed by:

1) Unplug machine. 2) Change wash setting to Drain and Spin. 3) Move Auto Sensing dial to Deep Water Wash. 4 ) Plugged back in the pressed Start. It started and made noises, so 4) unplug. 5) Changed wash indicator to Normal. 5) Replugged in 6) Pressed Start and now it is filling up.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

Done Right ASAP sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 36

Ultimi 7 Giorni: 236

Ultimi 30 Giorni: 1,254

Tutti i Tempi: 128,281