Salta al contenuto principale

The Xterra was introduced in North America in the 2000 model year (1999 calendar year) and marketed using the tagline Everything you need, nothing you don't.

9 Domande Visualizza tutte

Temperature gauge not working and no check engine light!

I have a 2000 xterra 4wd, my temperature gauge isn't working but my check engine light has not came on. when i turn it on it stays below the cold line, it doesnt move even after 20 min of it on. its not overheating or anything, all of my other gauges are working what could it be?

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0

Commenti:

My temperature gauge and my gas gauge has stop working as of Thursday.

da

Aggiungi un commento

1 Risposta

Risposta Più Utile

Three things. Sensor Wiring or Gauge.

Start with the easiest

Test wires

Then test Gauge

Then replace sensor.

Questa risposta è stata utile?

Punteggio 2

Commenti:

Thanks I’ll try this out tomorrow!

da

This is ridiculous. Is there no one out there that knows the difference between a sending unit and a sensor? Freaking Google bone headed responses. GAHH! The coolant sensor has nothing to do with the temperature gauge in your dash and its title is misleading - it is solely for your car's computer to make adjustments. It is the coolant temperature sending unit that moves the gauge in your dash. I had this same issue in my vehicle and your symptoms sound classic for a sending unit replacement. Although, I might be asking myself what caused it to go bad if I were you. I bought my vehicle this way, and I am convinced mine went bad from an overheating. Luckily, my motor is a 7.5L 460 Ford V8 - a beast that keeps on turning. Don't get me started on the rest of the vehicle though. >:-O grr... Good luck.

da

Aggiungi un commento

Aggiungi la tua risposta

Brian sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 1

Ultimi 7 Giorni: 5

Ultimi 30 Giorni: 12

Tutti i Tempi: 6,135