Salta al contenuto principale

Lanciato nel giugno 2009 / processore Core 2 Duo da 2,53 GHz

170 Domande Visualizza tutte

Is my MacBook Pro 15" mid 2009 dead?

My poor MacBook Pro 15" mid 2009 is about 8 years old now and for the past year I haven't been using it that much.

I tried to turn it on a few days ago and it was stuck on the boot-up bar for at least 45 minutes then it went to the file folder icon with the question mark.

I asked my friend and he suggested formatting the hard drive as I didn't have anything on it I needed to keep. So I bought the tools and hard drive enclosure and carefully took the hard drive out and put it in the enclosure and hooked it up to my desktop PC.

I got it formatted and made it an exFAT drive and it showed healthy and the full space available. I thought okay great this should work...well not quite! I reinstalled the hard drive back into the my MacBook Pro and it either has a plain grey screen with nothing showing or the file folder with the blinking question mark.

I tried command+r while powering up, I also tried command+s while powering up. I tried leaving it alone...nothing is working!

I know it's an old computer now and it had a good life but any suggestions what else I could try?

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1
Aggiungi un commento

2 Risposte

Soluzione Prescelta

So what happened is you connected it to a PC and quick formatted to "exFat". This is a Windows format, and cannot be used by OS X.

You need to find someone else with a Mac, and get a USB thumb drive.

Download the latest OS X and create a Bootable USB Installer.

Once you do this, you need to start the installer, and use its Disk Utility to format the drive as Mac GUID partition map & Mac OS Extended (Journaled) partition.

Once its formatted, exit Disk Utility, and install the OSX.

I have to mention though, the symptoms you mentioned sound like your hard drive is failing, so you should get a new one and follow the same instructions.

Questa risposta è stata utile?

Punteggio 2

1 Commento:

Aggiungi un commento

Hello,

You should check for the SATA Cable that runs between the HDD and then plugs in to the Main logic-board. It's a common and well known problem.

You should be able to find the SATA Cable online. Buy a new one and not a used one. Had the same issue with 2 customers in the same Week.

Greetings a Swiss Technician

Questa risposta è stata utile?

Punteggio 1
Aggiungi un commento

Aggiungi la tua risposta

Carrie sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 1

Ultimi 30 Giorni: 1

Tutti i Tempi: 365