Salta al contenuto principale

The Buick LaCrosse is a large/mid-size luxury car manufactured and marketed by Buick since 2004. The LaCrosse is now in its third generation, slotted above the Buick Regal as the brand's flagship.

19 Domande Visualizza tutte

Where is the temperature sending unit on a 2006 lacrosse cxl

Temperature gauge quit working on 2006 Buick Lacrosse CXL. How can I tell where the problem is?

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1
1 Commento

I'm having the same issue. Iv change the sensor, and three weeks ago I changed the thermostat to a winter one.. how after I changed that out the temperature didn't really move or make to much of a difference.. in the way it would warm up.. and as of today the fans are going . Like the motor is over heating.. iv looked at the ohm's to see if there was a break in the wires .. but that check is where it should be sitting.. I do believe 200 ohm's.. ?

da

Aggiungi un commento

2 Risposte

Soluzione Prescelta

Coolant sender unites do fail from time to time but before taking it out make sure you have enough coolant in the system for the sender to work . Often people will think there car has fixed itself when its running hot and then the temperature gauge goes down to nothing . this just means theres no fluid in the system at the sender . without the fluid there the sender cannot send a temp so it goes to zero. So before replacing the sender make sure your fluid level is up to proper levels. Hope this helps

Questa risposta è stata utile?

Punteggio 3

3 Commenti:

If the coolant had gone low, this would allow air into the system and on the Buick 3.8 will have to be bled out/burped or the air pocket could cause this issue. Just refilling the coolant is not enough sometimes.

da

excellent point @lpfaff1 Just this week I was 3 hours bleeding the air out of a 2001 Honda civic that wasn't giving any heat . I ended up raising the rear of the car to finally get the air to move enough to get heat in the car. Very frustrating

da

@jimfixer , Jim sometimes that is the only way that seams to work, it can be a bear even with suction or pressure systems.

da

Aggiungi un commento
Risposta Più Utile

abbyshepard10 the cause could be a bad Engine Coolant Temperature (ECT) sensor.

3.6 L engine

Block Image

3.8L engine

Block Image

Questa risposta è stata utile?

Punteggio 4
Aggiungi un commento

Aggiungi la tua risposta

abbyshepard10 sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 2

Ultimi 7 Giorni: 11

Ultimi 30 Giorni: 47

Tutti i Tempi: 6,746