NO Video on HDMI

Hi Guys

First of all, i own a CECH25xx PS3 with a JSD-001 mobo that recently developed "The NO HDMI Output/NO Signal" issue. I searched the internet high and low and also landed on this site and read through various threads all suggesting various fixes that I have attempted and failed to get the HDMI to work.

All video resets have been attempted. All socket/port investigations have been done. Now on to bigger things. The other day, I pulled out (with help from my friend) the socket and replaced it with fresh solder hoping that this would solve the problem. Unfortunately it didnt. I now speculate that it could be one of the resistors or the power voltage regulator on the mobo but before i touch those, I just need some feedback from you guys.

The user @euss mentioned on a post on ps3hax ( http://www.ps3hax.net/showthread.php?t=7... ) that my mobo doesnt have a fuse persay but has thermistors instead.

But i remember a user here from the OTS group by the handle @oldturkey03 mention some resistors and capacitors that can be checked.

Can someone help me identify it? Also, does it make sense to check any other components like this little fellow marked in the image attached or this voltage regulator before looking at swapping out that Panasonic IC?

Block Image

Any and all feedback is welcome. I need to sort this out because the nearest repair shop guy is being pretty condescending and arrogant and I really want to avoid having to go to him.

Thanks again in advance.

@oldturkey03 Here's two images of the full board taken off ps3devwiki

Block Image

Block Image

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0

Commenti:

@spacemonkey yes it would be smart to check the circuitry before just wildly replacing components. Post an image of your complete board with your question. That may help us to identify your components.

da

@oldturkey03 There you go sir. I am hoping this will do and i am 100% sure its an exact match to my board. I have left my PS3 open on my desk in the office which is where I have my hot air station and my soldering kit. Anything specific you would like me to check? I have no experience repairing PS3's, but my friend (who's helping me with this) and I have decent soldering experience as we work in the video post production industry.

My question is about getting no HDMI output on my tv. AV works fine, but i get nothing through HDMI. It always shows no signal on three different tv's. Tested it with new firmware, hardware reset through the service menu and also video reset using the power buttons.

Thanks again in advance.

da

@spacemonkey let me see what I can find in my box of Junk parts :-) In the meantime you might consider sending your question to the Game Console Guru on here

da

Pardon my ignorance @oldturkey03 but how do i send in my question to the Guru? I am new to ifixit and dont really know the methodologies yet. Although I am finding so many things to learn from here since discovering it. Also, thank you for taking the time to look into this. Will appreciate it.

da

@tronicsfix Hi there. Sorry to bother you but is there any chance you have any ideas on what could be my PS3's ailment? I get video on the AV port but nothing on HDMI. I've stripped down the HDMI socket on the board and reflowed it. Also tried all the hw resets and video resets known to mankind. Any help regarding components that I should be checking next? I am speculating that tiny little coil right behind the port. Could it be that considering euss says there are no fuses on this board?

da

Mostra altri 5 commenti

Aggiungi un commento