Salta al contenuto principale

The Time Capsule Model A1302 is the second generation of Apple's wireless router and networked storage device released in March 2009. Most information from these repair and disassembly guides also applies to the original Model A1254.

17 Domande Visualizza tutte

New HDD installed: continuing error "internal disk needs repair"

I've replaced the failed 2TB HDD in my TC with a 4TB HDD (both WD Green drives). I've used the Airport Utility to try and set it up but keep getting the error "internal disk needs repair". I've tried soft, hard and factory default resets, but neither Finder or Disk Utility 'sees' the TC. If I use Airport Utility/Manual Setup/Disks, I can see the disk (although it only 'sees' 3.6TB) and it's S.M.A.R.T. status is 'Verified'.

I've returned the 4TB HDD and got a new one and installed it, but still get the same error. Anyone have any ideas what the problem might be? The OS on my iMac is 10.6.8, but I'm under the impression this isn't relevant to the TC set up.

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 2

Commenti:

What is the model number of the drive you're trying to install? Please verify the Time Capsule model number.

da

it's an A1302

da

Aggiungi un commento

1 Risposta

Soluzione Prescelta

Your TC uses it's own format utility when you set it up.

You may want to check your AirPort utilities version to make sure it's the newest other than that your only other issue is the SATA ports speed of the drive and what the TC can handle. The drive you bought maybe too fast for the TC.

Questa risposta è stata utile?

Punteggio 3

Commenti:

the Airport utility version is 5.6.1. The new HDD (4TB) runs at 7200 rpm, the old HDD (2TB) was specced at 5400-7200 rpm.

da

Can you give us the model number of the original drive in the TC and the new drives model number so we can review the spec sheets.

da

the original model HDD was WD20EADS (this is on the drive) SATA/32MB cache (S/N:WCAVY0417001);

the new one is 'Model' WDBH2D0040HNC-ESRN (this is on the box) - it's a 4TB 'Mainstream Classique' SATA 6 Gb/s, 64 MB cache (S/N: WCC4E1357970)

da

The original drive is a SATA II (3.0 Gb/s) drive. Your new drive as you have noted is SATA III (6.0 Gb/s) which is too fast for the TC hardware. You might be able to jumper this drive. I was unable to locate a spec sheet for this exact drive on WD site (not sure why). Here's a generic WD doc that shows the jumper block: http://www.wdc.com/wdproducts/library/ot...|Jumper Settings]. What you want to set is OPT1 so the drive is put into compatibility mode (SATA I (1.5 Gb/s). If that doesn't work you'll need to get another drive that can run at SATA II.

da

OK, sounds like it's worth a try...now here's where I show my ignorance: I understand in principal what a jumper is, but how do I physically do that between these tiny pins 5 and 6?

da

Mostra altri 4 commenti

Aggiungi un commento

Aggiungi la tua risposta

Mick OHare sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 2

Tutti i Tempi: 3,876