Salta al contenuto principale

Model A1312 / Mid 2010 / 3.2 GHz Core i3 or 2.8 & 3.6 GHz Core i5 or 2.93 GHz Core i7, ID iMac11,3

378 Domande Visualizza tutte

temperature sensor (TC0D and TC0P) shows -127°C

Hi,

my imac does not start mac os and shows a temperature of -127°C at the sensors TC0D and TC0P under Linux. i have already measured the sensor with a multimeter and it seems to be ok.

Maybe someone can help me to find the cause.

Thanks a lot :)

Block Image

Block Image

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1
Aggiungi un commento

1 Risposta

Soluzione Prescelta

A negative value like what you are seeing is either, an unused sensor input, a bad sensor or the connection pathway is broken to the sensors input within the SMC logic.

Linux is really not the best way to diagnose your system. You should use either the CD/DVD diagnostics or the onboard diagnostics. Locate your original grey CD/DVD (grey disks) for the one with diagnostics. Or, see if the onboard works, restart your system and press the D key on your wired keyboard.

Reference:

TC0D & TC0P - Are not listed within your systems service guide or within the schematics so I think these are not used call outs.

Block Image

You talk about not being able to start OS-X/macOS. Can you give is a better idea on what is happening (put the system back together and retest) If you remember describe what transpired when the system stopped working.

Questa risposta è stata utile?

Punteggio 2

2 Commenti:

Thanks it was only the hard disk broken...

well now an i3 became an i7 ?

da

@fritz123 - Its a bit of work, but if you get the correct chip 2.93 GHz I7-870 you should be fine

da

Aggiungi un commento

Aggiungi la tua risposta

Fritz sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 8

Tutti i Tempi: 319