Salta al contenuto principale

An LED smart TV released by Samsung in 2013.

13 Domande Visualizza tutte

Samsung tv UN55J6200AFXZA no stand by light

So I have a Samsung UN55J6200AFXZA that has no stand by light. I’ve done a little research from here but can’t find my specific problem. So I’ve replaced the power supply thinking that’s was the issue but no go. Both boards make the same clicking noise from the relay. I started unplugging cables and I believe i unplugged the one going to the screen, as it was the cable from the power supply that went onto the side with the screen not the main board, and got the standby light to blink 6 times and the relay stopped clicking. Plugged it back in and it started to click and light went out. Is my display bad?

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0

Commenti:

I saw a YouTube video where the guy would disconnect the cord to the main board and his standby light would turn on. He replaced the board and it fixed his problems. Disconnecting the cable that goes to the main board does nothing for me. Disconnecting the cable that runs from the power board to behind the screen is what gets the standby light to flash then. When I do that I see the red light illuminate on the main board as well. That’s why I didn’t think the main board was the problem. What is the cable that connects to the top of the power board called?

da

fsflyer56 even so officially Samsung does not support blink codes, 6 is usually a backlight display issue. Disconnect the mainboard from the powerboard and see if you backlights come on. If so you know that the issue is most likely the main board.

da

Yea I believe it flashes that because I disconnected the cable to the backlight. If I reconnect it then that’s when the relay clicks and the standby light disappears. I’m guessing that means the backlight is bad. It doesn’t turn on if I reconnect that cable and disconnect the main board cable. Just gives me the relay clicks

da

Aggiungi un commento

1 Risposta

Risposta Più Utile

Hi,

It is the mainboard that turns on the red power standby LED when it receives the 8V DC standby voltage signal from the power board.

Since you have replaced the power board then it is either in the cable/cable connections between the power board and the mainboard or in the mainboard itself.

Here’s an image from the power board showing the location of the standby voltage test point on the power board.

Block Image

(click on image to enlarge for better viewing)

It doesn’t show which pin it leaves on in the cable to the mainboard so it may be best to disconnect the power from the TV and then use an Ohmmeter to check the continuity of all the wires in the cable from end to end.

Without a schematic for the mainboard (I can’t find it online), it will be difficult to trace the circuit on the board to know what component may be faulty.

If the cable tests OK then I suggest that you try replacing the main board. Source from a supplier that has a good returns policy in case it is not the board that is the problem. Also be aware that replacing the mainboard may not fix all your problems as at this stage all your trying to do is to get the standby power light to work. After that the TV still has to turn on etc and you don’t know what else, if anything, may be wrong.

Questa risposta è stata utile?

Punteggio 1
Aggiungi un commento

Aggiungi la tua risposta

fsflyer56 sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 1

Tutti i Tempi: 23