Salta al contenuto principale

iMac Intel 27" EMC 2309 (Late 2009, Core 2 Duo 3.06 or 3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHz or Core i7 2.8 GHz) ID iMac11,1

519 Domande Visualizza tutte

No chime or display but loud fan

Hi all,

I have a 2009 27” i5 2.66GHz iMac which I bought in its current state.

When the power button is pushed there is no chime or display the fans just run loud. It appears the CPU fan runs slight louder, I'm not sure if that means anything.

Strangely I have tried it without the ram installed and it's the same! I was expecting the ram beeps but no - still the same. I have also tried a known good GPU and PSU to no avail.

Many thanks,

Andy.

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

1 Risposta

What does the onboard diagnostic LED’s telling you? You’ll find them at the bottom left edge go the logic board often coved with a strip black tape.

LED #1 - Indicates that the trickle voltage from the power supply has been detected by the main logic board. This LED will remain ON whenever the iMac is connected to a working AC power source. The LED will remain on even when the computer has been shut down or put to sleep. The LED will turn off only if the AC power source is disconnected or the power supply is faulty.

LED #2 - Indicates that the main logic board has detected proper power from the power supply when the computer is turned on and that logic board voltage regulators are functioning properly. This LED will be ON when the computer is turned on and the power supply is working correctly.

LED #3 - Indicates that the computer and the video card are communicating. This LED will be ON when the computer is communicating properly with the video card. If LEDs 1 and 2 are ON and you heard the startup sound, but LED 3 is OFF, then the video card might be installed incorrectly or need replacement.

LED #4 - Indicates that the computer and the LCD panel are communicating. This LED will be ON when the computer is turned on and video signal is being generated. If the LED is ON and there is no image on the display, then the LCD panel, the LED backlight board, or the cables between might be installed incorrectly or need replacement.

Questa risposta è stata utile?

Punteggio 0

Commenti:

Just 1x LED light which is permanently on and remains on when the power button is pressed. I tried a new internal PSU but it's still the same

da

Aggiungi un commento

Aggiungi la tua risposta

Andy sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 1

Ultimi 30 Giorni: 1

Tutti i Tempi: 47