Salta al contenuto principale

Modello versione metà 2009 A1278 - EMC2326 / processore Core 2 Duo 2,26 o 2,53 GHz

731 Domande Visualizza tutte

Won't turn on! Dim green light. Help!

My 2.53 GHz computer died and I've been trying to charge it for the past 2 hours. The light on the MagSafe is very dim and the power indicators on the side don't turn on at all. Please help

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1
Aggiungi un commento

4 Risposte

Risposta Più Utile

One possibility -- Check to see if the pins inside the tip of the adapter are all upright. They're pushed up by tiny interior springs -- if they're not all out, they won't make all the necessary connections to power the computer and charge the battery. Flicking the side of the tip can make them pop up. Or maybe you can push them down and see if they'll pop back up with your fingernail.

UPDATE: A shot in the dark -- are you using the original 85w adapter that came with the computer? The 60w adapter from the Macbooks and the 45w adapter from the Macbook Airs will plug into your computer, but may have insufficient power to make everything work properly.

And here's a knowledge-base article from Apple about troubleshooting magsafe adapter problems: http://support.apple.com/kb/TS1713

Questa risposta è stata utile?

Punteggio 2

Commenti:

Just an additional comment: the 13" MBP Unibody machines ship with and use 60 watt adapters (as do the 2.53 GHz Mid 2009 15" MBP Unibody machines)

da

Aggiungi un commento

If it's truly a MacBook Pro 13" Unibody, it was purchased within a year and is under warranty.

Take it to your nearest Apple store and make them fix it!!!

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Did you get an answer on this? i have the same problem.

My MacBookpro 13" wont turn on... and in the dark i can see soft green light from the magsafe adapter.

I've been searching months now for an answer or a repair.

can someone help me ?

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Same thing happened to me... But I think I know what caused it and found a solution:

I plugged in a bluetooth headset but accidentally used a charging cable for a Motorola handset (nice move Motorola making that the same ends as a USB cable)... The headset seemed to discharge so I thought I'd fried the MBP but hoped it maybe went into protect mode and would need resetting...

It seems this was the case as opening it up and disconnecting the battery for 5 minutes has restored power.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

Rebecca sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 0

Tutti i Tempi: 13,650