Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Componenti & Strumenti

The Early 2009 Mac Pro—also known as the Mac Pro 4,1—introduced Intel's Nehalem architecture to Apple's line of professional desktop computers in March 2009. The Mac Pro 5,1 used the same interior design but received further CPU updates in 2010 and 2012.

115 Domande Visualizza tutte

Error 5570 when using the upgrade tool 4.1 to 5.1

Tried the PRAM reset but still the error 5570 is coming up. How to deal with that?

Risposto! View the answer Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

4 Risposte

Soluzione Prescelta

According to Apple forum the error 5570 is basically to tell you your 4,1 firmware 1.4 is already up to date: https://discussions.apple.com/thread/682...

Please take a look at my question and the answers on this post:

Error 5570 when using the upgrade tool 4.1 to 5.1

Questa risposta è stata utile?

Punteggio 2

Commenti:

Thank you for the quick respons. The system report still shows 4.1 where acc. to iFixit it should read 5.1 as the model identifier.

da

Aggiungi un commento

The answer is almost in all likelihood the user is trying to do the upgrade with El Capitan as the Mac OS. El Cap has SIP, so the system integrity protection is preventing a change to the system that could harm it.

Disable SYSTEM INTEGRETY PROTECTION.

do a google search for proper way to do this.

your going to go into TERMINAL, make sure your familiar with how it works.

CSRUTIL disable.

Didn’t work? you didn’t follow the 4th sentence!

Questa risposta è stata utile?

Punteggio 1

Commenti:

Still doesn't work? put another working drive in and then try it.

da

Aggiungi un commento

To properly run THIS tool:

Make sure that you have the Mac Pro 5.1 Firmware Update package from Apple OPEN. Only THEN run the Firmware Tool. Then it should not give you this error.

Questa risposta è stata utile?

Punteggio 1
Aggiungi un commento

it may happen

have to respect all the steps.

Make sure that you have the

MacPro EFI Firmware Update 1.5 package from Apple OPEN (just Open in the background but the .pkg file not clicked)

then run the Mac Pro 2009-2010 firmware Tool


hrutkay’s video is perfect: https://youtu.be/nwxxjmthRbs

Questa risposta è stata utile?

Punteggio 1
Aggiungi un commento

Aggiungi la tua risposta

Hans sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 4

Ultimi 7 Giorni: 56

Ultimi 30 Giorni: 271

Tutti i Tempi: 4,532