Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Rilasciato il 16 settembre 2016. Modello 1660, 1778. Disponibile come GSM o CDMA / 32, 128 o 256 GB / Rose gold, gold, silver, black e jet black.

1951 Domande Visualizza tutte

Replacement screen is different

I’ve purchased 2 different screens and both are not same as oem. I tried one of them and phone stays in boot loop. Put broke one back on for now. The ribbons are different for some reason. The picture on the order shows it to be like original. First picture is original and second is replacement.

Block Image

Block Image

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

3 Risposte

Risposta Più Utile

Are you trying to test the screen without the home or proximity cable attached? If so it will actually boot to home screen fine after about 4 mins 10 seconds .

If all the proximity cable and home cable are attached then it should be booting in the normal around 30 seconds .

Questa risposta è stata utile?

Punteggio 1

Commenti:

I have everything hooked up. It shows Apple icon then it shuts off then it shows icon again etc......... never goes past Apple icon.

My main question is why the cable is different and if that is a problem.

And if anyone else that has changed one had the one like I received.

Thanks for reply

da

Aggiungi un commento

I too have seen this on Chinese screens, both worked fine. I've also come across some with a chip along the ribbon which I presume are compatable with iPhone 8 but I can't confirm this.

Questa risposta è stata utile?

Punteggio 1

Commenti:

The first one didn’t work, I ordered a second from another ebayer and havnt tried it yet. Not sure why it’s different.

da

Aggiungi un commento

I think that it is a bad replacement screen. Where did you get it from? It is all aftermarket so it is difficult to find a good replacement.

Questa risposta è stata utile?

Punteggio 1

Commenti:

I ordered it on ebay, then I ordered one from another company and it was the same way. Not sure where to get a right one reasonable.

da

It's a possibility that you have damaged the homebutton or front camera ribbon. Have you left you phone to boot loop for 10mins? Sometimes they do come on eventually, we get lots in the shop that have this problem and worst case it can be the audio ic on the mobo.

da

I put the original screen back on and the phone works fine. So ribbons and mobo are fine. Ribbon just looks like it has something missing where the copper contacts are showing in picture.

da

Aggiungi un commento

Aggiungi la tua risposta

Troy Pogue sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 0

Tutti i Tempi: 58