Salta al contenuto principale

iPhone 6S showing No Service After Housing Replacement Not Blacklisted

Hi,

I would much appreciate if someone could help me with this one.

I do housing replacements for a long time now. I this time haven't tested the phone carefully before I made a replacement. It catches signal for 5 mins, then it suddenly starts showing no service for 4-5 secs, then the signal comes back on.

I replaced the charging port flex with a new one, then replaced the tiny ribbon that goes from the motherboard to the camera (at the top right), then cleaned with 99.9% Isopropanol the antenna bracket, checked the screws lengths on that side, on the top left corner, performed a restore and the problem is still there, goes to no signal every 5 mins.

What else I can do? I belive this is the hardware level problem, where the components that may cause the no signal issue? The motherboard looks undamaged. Please help.

Many thanks.

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

Kit riparazione batterie MacBook

A partire da $69.99

Buy Now

Kit riparazione batterie MacBook

A partire da $69.99

Buy Now

1 Risposta

There is an Antenna Wire on the new Charging flex cable - Make sure this is connected -

Questa risposta è stata utile?

Punteggio 0

Commenti:

Thank you, this is firmly connected, I also checked the connector on the board, which looks undamaged.

da

Aggiungi un commento

Aggiungi la tua risposta

Olena Scukina sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 0

Tutti i Tempi: 108