Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Componenti & Strumenti

Released September 2013, identified with model number T100T. 2-in-1 portable with Quad core Intel® Atom™ processor and 2GB of RAM.

93 Domande Visualizza tutte

Why my device doesn't power on, blinks white led 6 times only?

Hi,

I brought ASUS Transformer T100 from USA almost 5 months ago. It was working perfectly since yesterday. I left it on charge at night and when i pressed power button in the morning it did not turned on but i noticed the led light near power button flashes white 6 times. I searched it over internet and applied some reset tips(pressing volume down + power, home + power) so on for about 1 minute but nothing worked. Could you please advise what is going on with my device. I am really getting frustrated now.

Many Thanks

Manol

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1

Commenti:

Battery is all good and charging. 1 quick question, if i disconnect the battery or harddrive will it put it back on normal mode?? I dont have any prior experience of messing with laptop or pc. :-)

da

battery? Bios battery not really (it will reset your BIOS) but if you disconnect the normal one there shouldn't be problem and if you remove HDD and put it back together it shouldn't be a problem either, but don't forget to wear ESD strap

what do you mean with "normal mode" ?

"I dont have any prior experience of messing with laptop or pc. :-) "

hey that's better than taking it to repair center and paying at least 20E

(btw. it's usefull to have a bit skill on PC's and Laptops)

also press thanks button (or something close :D )if i helped

da

Aggiungi un commento

LCD iPhone Screen Fix Kits

The budget option, covered by our Lifetime Warranty.

Shop Kits

LCD iPhone Screen Fix Kits

Cut repair costs, not quality.

Shop Kits

1 Risposta

uhh hard one try a bit more search 6x blink should lead you to some error code (why it dosen't work) if not measure the battery, try to change HDD drive (or SSD) and maybe reset the BIOS and look arround the PCB and try to spot some dodgy components (or blown ones)

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

Manol sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 6

Ultimi 7 Giorni: 23

Ultimi 30 Giorni: 99

Tutti i Tempi: 3,816