Salta al contenuto principale

Repair guides and support for wired or wireless devices that provide internet connectivity.

221 Domande Visualizza tutte

ZTE ZXHN H108NS Network Issues with Disconnections

So, as of lately I have been having quite a few problems with my ISP. Since they are unable to find the what is causing my network problems and since most of the technicians that came to me asking me questions and blaming random stuff like the home wiring etc I would like to take a deeper look into things since from what I can tell some people have a father-uncle-family member somewhere and they get in without having much experience or with basic knowledge and nothing more. Also there are the old school guys who have been working before the internet was a thing.

To the subject then, after careful assessment I found out that the wiring might have been causing some problems and so I fixed the wiring or I had it fixed. It all started with random disconnections from the network that would either go away when the router was forced to restart or sometimes they would stay for hours. Changes were made in the router settings for better performance with no problems but still the problem persisted. A few hints as to why I think that the router might be part of the problem, it will sometimes have the internet as green even though windows says that I have no access and I have no access. Let me also make a note, this router is super slow when it comes to connecting. I don't know where the !&&* they found those routers and I don't know why anyone would make such routers but this router will take up to 3 minutes to connect to the internet and this might be the reason why it takes so long after the connection is lost for the router LED to turn from green to red. You can understand my frustration having to wait 3 minutes to reconnect and it might need another restart after that as it might not work still.

So a few final words, sometimes the times it disconnects will overlap meaning that if it did it today at 10pm it might do it tomorrow or the day after that around the same time. So there is a slimmer chance of it being a cable thing or my home wiring being the problem. The technician also tried to blame my PC but I quickly realized what I was dealing with so I didn't even bothered to answer to him. From my part, other than the router and their network, everything was checked and works fine. Do you guys have any idea what the problem might be? Also anyone know if I can change the time it takes to connect or if its hardwired that way? I think it is but its worth a try.

Rispondi a questa domanda Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 0
Aggiungi un commento

1 Risposta

The router you received seemed like it came from your ISP itself.

All routers coming from any ISP are very bare bone starter kit routers.

If you want to start a good setup, it might be a better idea to connect a router to a modem instead of an all in one. Although the setup may look ugly, the speed and stability will help a lot.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

xgarbo sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 2

Ultimi 7 Giorni: 15

Ultimi 30 Giorni: 71

Tutti i Tempi: 4,875