Salta al contenuto principale

bottom row of keys not working

bottom row of keys has stopped working, can this be fixed?

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 6

Commenti:

Hi,

My r on my key board is not working on my apple can it be fixed?

da

Aggiungi un commento

4 Risposte

Soluzione Prescelta

Please see the teardown I did on this keyboard and you will better understand why it is unrepairable: Apple Wireless Keyboard (A1255) Teardown

Questa risposta è stata utile?

Punteggio 2
Aggiungi un commento

I don't know what damage this bluetooth AZERTY KYBD that was given to me had (probably liquid), but the :

WXCVBN, and left command keys were not working.

Hung it out to dry, punched a little harder on these lower keys, and, especially,

'''carefully cleaned the flatcable at the receptor end with isopropanol (IPA).

'''bold text''

Lo and behold, coming to you from this KYBD!

Good luck to you! Hammer away, I'dsay.

Questa risposta è stata utile?

Punteggio 1
Aggiungi un commento

I've seen this at the school that I work at and it was liquid damage. We didn't fix it but you could open it up and check for corrosion. maybe clean it up with some alcohol...

Questa risposta è stata utile?

Punteggio 0

Commenti:

ive done that before but this is entire row

prob 4 yr old

time to replace i suppose

da

I removed the plastic cover to reveal the electronic board, then removed and reinstalled the ribbon cable. First attempt resulted in a different row of keys not working. My last attempt realigned the contacts and my keys are all fine. Did not have to destroy the keyboard.

da

@tangolima could you elaborate on your fix ? Maybe a picture ? how did you realign the contacts ? Was it easy to reinstate the ribbon ?

da

I had this problem too but there was no liquid damage. It occurred after I had changed the batteries.

da

Me too... No liquid damage and another bluetooth keyboard has same issue. Only bottom row does not work, others do

da

Aggiungi un commento

I have this problem with my A1314. We lost power due to a storm 3 days ago and when I turned my computer on today the letters QWER, the shift symbols { } | : “ < > ? And the special characters at the top of the numbers don’t work. I checked the batteries, they had not leaked, I replaced them anyway, still did not work. I rebooted my computer, and check for updates… Nothing helped.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

ben sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 9

Ultimi 7 Giorni: 45

Ultimi 30 Giorni: 231

Tutti i Tempi: 28,954