Salta al contenuto principale

When switched on, chime and light appear, fan works then shuts down.

This is my first iMac g5 and i had a problem with it earlier where the screen would go strange colors after a certain period of time. i opened it and had a clean inside of it as i thought maybe the computer was overheating and switching off because of that.

but now after having reassembled it, when i hit the power button the computer makes the chime and the power light switches on and the fan starts working, then starts working even harder and then the whole machine immediately switches off. This all happens in about 2 seconds.

Risposto! Visualizza la risposta Anch'io ho questo problema

Questa è una buona domanda?

Punteggio 1
Aggiungi un commento

3 Risposte

Soluzione Prescelta

Reset the SMC

Shut down the computer.

Unplug the computer's power cord.

Press and hold the power button for 5 seconds.

Release the power button.

Attach the computers power cable.

Press the power button to turn on the computer.

Next loosen the three screws on the bottom of the frame and remove the back. Look at the cans on the logic board. Do any have corrosion on the tops? Are any of them bulged? Do they look like this?http://images.google.com/images?client=s...... Now look at tthe power supply and see if you any burn marks on it. Hit the reset button on the power supply power. There are also four LED lights on the motherboard right in the middle. What color are they when unplugged? What color when plugged in? There is a start button and reset button just down and to the left of the lights. Hit those button with a pencil eraser while plugged in and tell me what happens.

Questa risposta è stata utile?

Punteggio 2

Commenti:

How do i remove just the back? i can't seem to get into the computer unless i go through the front. also none of the capacitors seem to be bulging or blown. i am also to useless to find the LED lights i think i found them but i am not sure.

http://www.flickr.com/photos/48055223@N0... are they there and on the right side of the big silver thing? (sorry about my "technical" speak)

da

Aggiungi un commento

alright so i took the computer apart and then had a look around inside for the LED lights. and when i put the computer back together the problem was gone! I am not sure what it was as everything was plugged in. but now i am back to my other problem with the computer freezing after a while and the screen going all sorts of colors.

anyway thanks for the help mayer, not the first time you have helped me out of a jam.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

For me it seems like this only happens when the computer has been on for awhile. If I let it sit unplugged for awhile (about 5 minutes), it works fine again.

Questa risposta è stata utile?

Punteggio 0
Aggiungi un commento

Aggiungi la tua risposta

thecross sarà eternamente grato.
Visualizza Statistiche:

Ultime 24 Ore: 0

Ultimi 7 Giorni: 0

Ultimi 30 Giorni: 3

Tutti i Tempi: 3,286