Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Aiuto

Versione corrente di: iRobot ,

Titolo:

Loud buzz from clicker on startup and spontaneous restarts

Testo:

When the iPod is plugged into my Mac it behaves perfectly well, I can sync and update without problems. As soon as I disconnect it restarts, sometimes OK, but a lot of the time it will make a loud buzzing which lasts for about 10 seconds, the missing system folder appears, followed by the Apple then it switches off. I've tried different hard drives and battery, I'm beginning to suspect a dodgy scroll wheel connection as when it does run it tends to lock-up when buttons are pressed. Is it possible to get the scroll wheel off without damage? Does anyone have any other ideas?

Dispositivo:

iPod 1st Generation

Stato:

openclosed
openclosed

Post originale di: Stef ,

Titolo:

Loud buzz from clicker on startup and spontaneous restarts

Testo:

When the iPod is plugged into my Mac it behaves perfectly well, I can sync and update without problems. As soon as I disconnect it restarts, sometimes OK, but a lot of the time it will make a loud buzzing which lasts for about 10 seconds, the missing system folder appears, followed by the Apple then it switches off. I've tried different hard drives and battery, I'm beginning to suspect a dodgy scroll wheel connection as when it does run it tends to lock-up when buttons are pressed. Is it possible to get the scroll wheel off without damage? Does anyone have any other ideas?

Dispositivo:

iPod 1st Generation

Stato:

open