Salta al contenuto principale
Aiuto

Versione corrente di: Alexander deLarge ,

Titolo:

Der Ein/Ausschalter ist defekt

Testo:

Moin! Habe hier auf dem OP-Tisch o.g. Rechner liegen. Er startet nicht. Erste Idee: Netzteil defekt. Netzteil getauscht-> keine Reaktion, nur eine grüne Diag LED leuchtet. Netzteil an anderem 2015er gegengetestet-> intakt, Rechner startet.

Ein/Aus Stecker vom Netzteil  gezogen, einen alten Temperatursensor gesteckt  & mit blanken Kabelenden kurzgeschlossen, et voila: Rechner startet!!!

Lüfter raus, Lautsprecher raus, aaargh, kotz:  Ein/Aus Unit ist eine, mit dem Gehäuse verklebte, ‘Blackbox’. Reichlich Kontaktspray gegeben, keine Reaktion. “ This is an ex parrot” !

So und nun? End of Life für diese Vintage Maschine ??!! Von Äppel gibt das keine Teile nicht mehr für ein 6 Jahre altes Gerät . Hat jemand einen “ wörk äraund” , ohne das zwei nackte Kabelenden  aus dem Rechner baumeln?!

Bin dankbar für jeden handwerklich  machbaren Vorschlag.

Gruß aus Merkelland

Dispositivo:

iMac Intel 21.5" Retina 4K Display (2015)

Stato:

open

Risposta Accettata:

+705678

Modifica di: Alexander deLarge ,

Titolo:

Der Ein/Ausschalter ist defekt

Testo:

Moin! Habe hier auf dem OP-Tisch o.g. Rechner liegen. Er startet nicht. Erste Idee: Netzteil defekt. Netzteil getauscht-> keine Reaktion, nur eine grüne Diag LED leuchtet. Netzteil an anderem 2015er gegengetestet-> intakt, Rechner startet.
-Ein/Aus Stecker vom Netzteil gezogen, einen alten Temperatursensor gesteckt mit blanken Kabelenden kurzgeschlossen, et voila: Rechner startet!!!
+Ein/Aus Stecker vom Netzteil gezogen, einen alten Temperatursensor gesteckt & mit blanken Kabelenden kurzgeschlossen, et voila: Rechner startet!!!
-Lüfter raus, Lautsprecher raus, aaargh, kotz: Ein/Aus ist eine mit dem Gehäuse verklebte ‘Blackbox’. Reichlich Kontaktspray gegeben, keine Reaktion.
+Lüfter raus, Lautsprecher raus, aaargh, kotz: Ein/Aus Unit ist eine, mit dem Gehäuse verklebte, ‘Blackbox’. Reichlich Kontaktspray gegeben, keine Reaktion. “ This is an ex parrot” !
-So und nun? End of Life für diese Vintage Maschine ??!!
+So und nun? End of Life für diese Vintage Maschine ??!! Von Äppel gibt das keine Teile nicht mehr für ein 6 Jahre altes Gerät . Hat jemand einen “ wörk äraund” , ohne das zwei nackte Kabelenden aus dem Rechner baumeln?!
+
+Bin dankbar für jeden handwerklich machbaren Vorschlag.
+
+Gruß aus Merkelland

Dispositivo:

iMac Intel 21.5" Retina 4K Display (2015)

Stato:

open

Post originale di: Alexander deLarge ,

Titolo:

Der Ein/Ausschalter ist defekt

Testo:

Moin! Habe hier auf dem OP-Tisch o.g. Rechner liegen. Er startet nicht. Erste Idee: Netzteil defekt. Netzteil getauscht-> keine Reaktion, nur eine grüne Diag LED leuchtet. Netzteil an anderem 2015er gegengetestet-> intakt, Rechner startet.

Ein/Aus Stecker vom Netzteil  gezogen, einen alten Temperatursensor gesteckt mit blanken Kabelenden kurzgeschlossen, et voila: Rechner startet!!!

Lüfter raus, Lautsprecher raus, aaargh, kotz: Ein/Aus ist eine mit dem Gehäuse verklebte ‘Blackbox’. Reichlich Kontaktspray gegeben, keine Reaktion.

So und nun? End of Life für diese Vintage Maschine ??!!

Dispositivo:

iMac Intel 21.5" Retina 4K Display (2015)

Stato:

open