Salta al contenuto principale
Aiuto

Versione corrente di: David Hodson ,

Titolo:

Apple logo flashes briefly when plugged in

Testo:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.

''' Update '''

Simply cleaning the dock connector did not change anything. It looks like this Nano is going under the knife.

Dispositivo:

iPod Nano 4th Generation

Stato:

open

Risposta Accettata:

+68973

Modifica di: David Hodson ,

Titolo:

Apple logo flashes briefly when plugged in

Testo:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.
-''' Update ''
+''' Update '''
Simply cleaning the dock connector did not change anything. It looks like this Nano is going under the knife.

Dispositivo:

iPod Nano 4th Generation

Stato:

open

Modifica di: David Hodson ,

Titolo:

Apple logo flashes briefly when plugged in

Testo:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.
+
+''' Update ''
+
+Simply cleaning the dock connector did not change anything. It looks like this Nano is going under the knife.

Dispositivo:

iPod Nano 4th Generation

Stato:

open

Modifica di: David Hodson ,

Titolo:

Apple logo flashes briefly when plugged in

Testo:

-I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue?
+I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.

Dispositivo:

iPod Nano 4th Generation

Stato:

open

Modifica di: David Hodson ,

Titolo:

Apple logo flashes briefly when plugged in

Testo:

-I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged it. Is this a logic board or perhaps a connector issue?
+I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue?

Dispositivo:

iPod Nano 4th Generation

Stato:

open

Post originale di: David Hodson ,

Titolo:

Apple logo flashes briefly when plugged in

Testo:

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged it. Is this a logic board or perhaps a connector issue?

Dispositivo:

iPod Nano 4th Generation

Stato:

open