Salta al contenuto principale
Aiuto

Versione corrente di: Claire Miesch (dettagli voto) ,

Testo:

Hey.

I have a MBP Early 2011 and the Thunderbolt version are there :

'''Bus Thunderbolt :'''

  Nom du fournisseur :    Apple Inc.

  Nom du périphérique :    MacBook Pro

  UID :    0x0001000A156383E0

  Chaîne de routage :    0

  Version du programme interne :    '''d.0'''

  UUID du domaine :    B6969003-5485-245E-8FED-2538703498FC

  Port :

  État :    Aucun périphérique connecté

  État du lien :    0x101

  Vitesse :    Jusqu’à 10 Gbit/s x2

  Réceptacle :    1

  Version du programme interne de Port Micro :    '''1.2.1'''

My os version is 10.13.6 and the update firmware  1.0 :

https://support.apple.com/kb/DL1407?viewlocale=en_AU&locale=en_AU

don’t work. I have try with Mountain Lion, Maverick, Yosemite and  the response is alway :

“Cette mise à jour n'est pas nécessaire pour le port Thunderbolt de votre ordinateur.”

“This update is not necessary for the Thunderbolt port of your computer”

Il don’t know if there is a way to force this update?

I will try later with a clone of Snow Leopard 10.6.8.

If somebody as an genial idea, thank you in advance.

John

[br]

[br]

Stato:

-deleted
+open

Modifica di: Jean JD ,

Testo:

Hey.

I have a MBP Early 2011 and the Thunderbolt version are there :

'''Bus Thunderbolt :'''

  Nom du fournisseur :    Apple Inc.

  Nom du périphérique :    MacBook Pro

  UID :    0x0001000A156383E0

  Chaîne de routage :    0

  Version du programme interne :    '''d.0'''

  UUID du domaine :    B6969003-5485-245E-8FED-2538703498FC

  Port :

  État :    Aucun périphérique connecté

  État du lien :    0x101

  Vitesse :    Jusqu’à 10 Gbit/s x2

  Réceptacle :    1

  Version du programme interne de Port Micro :    '''1.2.1'''

My os version is 10.13.6 and the update firmware  1.0 :

https://support.apple.com/kb/DL1407?viewlocale=en_AU&locale=en_AU

don’t work. I have try with Mountain Lion, Maverick, Yosemite and  the response is alway :

“Cette mise à jour n'est pas nécessaire pour le port Thunderbolt de votre ordinateur.”

“This update is not necessary for the Thunderbolt port of your computer”

Il don’t know if there is a way to force this update?

I will try later with a clone of Snow Leopard 10.6.8.

If somebody as an genial idea, thank you in advance.

John

[br]

[br]

Stato:

-open
+deleted

Post originale di: Jean JD ,

Testo:

Hey.

I have a MBP Early 2011 and the Thunderbolt version are there :

'''Bus Thunderbolt :'''

  Nom du fournisseur :    Apple Inc.

  Nom du périphérique :    MacBook Pro

  UID :    0x0001000A156383E0

  Chaîne de routage :    0

  Version du programme interne :    '''d.0'''

  UUID du domaine :    B6969003-5485-245E-8FED-2538703498FC

  Port :

  État :    Aucun périphérique connecté

  État du lien :    0x101

  Vitesse :    Jusqu’à 10 Gbit/s x2

  Réceptacle :    1

  Version du programme interne de Port Micro :    '''1.2.1'''

My os version is 10.13.6 and the update firmware  1.0 :

https://support.apple.com/kb/DL1407?viewlocale=en_AU&locale=en_AU

don’t work. I have try with Mountain Lion, Maverick, Yosemite and  the response is alway :

“Cette mise à jour n'est pas nécessaire pour le port Thunderbolt de votre ordinateur.”

“This update is not necessary for the Thunderbolt port of your computer”

Il don’t know if there is a way to force this update?

I will try later with a clone of Snow Leopard 10.6.8.

If somebody as an genial idea, thank you in advance.

John

[br]

[br]

Stato:

open