Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Aiuto

Versione corrente di: Gordon ,

Titolo:

Annke CCTV has died

Testo:

My Annke CCTV was working fine till I stupidly plugged a USB mini fan into it. The fan ran for about 10 minutes then stopped and now I have no power at all to the cctv.
 
I’ve taken board out and where the power goes in there is a large black square component. Can anyone tell me if its a fuse. The supply is 48volts. There is no continuity across this component.
 
[image|2175348image|2175352]
[image|2175348image|2175352]

Dispositivo:

cctv

Stato:

open

Modifica di: Gordon ,

Titolo:

Annke CCTV has died

Testo:

My Annke CCTV was working fine till I stupidly plugged a USB mini fan into it. The fan ran for about 10 minutes then stopped and now I have no power at all to the cctv.
 
I’ve taken board out and where the power goes in there is a large black square component. Can anyone tell me if its a resistorfuse. The supply is 48volts. There is no continuity across this component.
I’ve taken board out and where the power goes in there is a large black square component. Can anyone tell me if its a resistorfuse. The supply is 48volts. There is no continuity across this component.
 
[image|2175348]

Dispositivo:

cctv

Stato:

open

Post originale di: Gordon ,

Titolo:

Annke CCTV has died

Testo:

My Annke CCTV was working fine till I stupidly plugged a USB mini fan into it. The fan ran for about 10 minutes then stopped and now I have no power at all to the cctv.

I’ve taken board out and where the power goes in there is a large black square component. Can anyone tell me if its a resistor. The supply is 48volts. There is no continuity across this component.

[image|2175348]

Dispositivo:

cctv

Stato:

open