Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Aiuto

Versione corrente di: Kelvin ,

Titolo:

Installed new SSD with Catalina patcher. Still feels slow like an HDD.

Testo:

Upgraded to a new Samsung Evo 860 250GB SSD toon my 15” Mid 2010 MacBook Pro. Fresh installed Catalina through the patcher. Boot up and performance is comparable to the HDD I replaced it with. Read something about the hard drive cables. Does the original hard drive cable that came with this model of MacBook Pro only do SATA II speeds? I'm not sure what the problem is.
Upgraded to a new Samsung Evo 860 250GB SSD toon my 15” Mid 2010 MacBook Pro. Fresh installed Catalina through the patcher. Boot up and performance is comparable to the HDD I replaced it with. Read something about the hard drive cables. Does the original hard drive cable that came with this model of MacBook Pro only do SATA II speeds? I'm not sure what the problem is.

Dispositivo:

MacBook Pro 15" Unibody Mid 2010

Stato:

open

Post originale di: Kelvin ,

Titolo:

Installed new SSD with Catalina patcher. Still feels slow like an HDD.

Testo:

Upgraded to a new Samsung Evo 860 250GB SSD to my 15” Mid 2010 MacBook Pro. Fresh installed Catalina through the patcher. Boot up and performance is comparable to the HDD I replaced it with. Read something about the hard drive cables. Does the original hard drive cable that came with this model of MacBook Pro only do SATA II speeds? I'm not sure what the problem is.

Dispositivo:

MacBook Pro 15" Unibody Mid 2010

Stato:

open