Salta al contenuto principale
Aiuto

Versione corrente di: rdklinc ,

Titolo:

Sometimes won't power on, only has black screen & power light

Testo:

Hi!  I've got a 15" aluminum Pro that is not behaving.  Typically when powered on, the optical makes its startup noise, the screen stays black, and the sleep light glows.  The chime noise does NOT sound.  Occasionally when I try various things such as reseating/changing the RAM, pulling the battery, etc., I'm able to get it to power on, screen and chime and all, and to act perfectly.  When it does this it stays working for most of a day, but just when I think it's "fixed", it goes back to black screen/glowing sleep light mode.  I've ruled out AC, battery, memory, and the memory slots.

My first thought is that this machine may have the Nvidia GPU issue, because it is within the range of machines that could potentially have the issue, and that issue is becoming more prevalent in general.  However, I've dealt with many of those machines, and they usually do chime and act as if they are working, aside from the black screen, whereas this one goes into the odd mode I've described above, with no chime.  There is no external video when it's in this mode, but external video works fine when the machine is working.

Does anyone have any ideas, and does anyone have an opinion as to whether or not this could still be the Nvidia issue?  My next step is to replace the DC-in board, but if it seems likely to be the Nvidia issue I'll take it to the Apple store instead (because it's within the 4 year window, and they would replace the board if it qualifies).

Thanks!

John

Dispositivo:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Stato:

open

Risposta Accettata:

62843

Modifica di: rdklinc ,

Titolo:

Sometimes won't power on, only has black screen & power light

Testo:

Hi! I've got a 15" aluminum Pro that is not behaving. Typically when powered on, the optical makes its startup noise, the screen stays black, and the sleep light glows. The chime noise does NOT sound. Occasionally when I try various things such as reseating/changing the RAM, pulling the battery, etc., I'm able to get it to power on, screen and chime and all, anand to act perfectly. When it does this it stays working for most of a day, but just when I think it's "fixed", it goes back to black screen/glowing sleep light mode. I've ruled out AC, battery, memory, and the memory slots.
Hi! I've got a 15" aluminum Pro that is not behaving. Typically when powered on, the optical makes its startup noise, the screen stays black, and the sleep light glows. The chime noise does NOT sound. Occasionally when I try various things such as reseating/changing the RAM, pulling the battery, etc., I'm able to get it to power on, screen and chime and all, anand to act perfectly. When it does this it stays working for most of a day, but just when I think it's "fixed", it goes back to black screen/glowing sleep light mode. I've ruled out AC, battery, memory, and the memory slots.
 
My first thought is that this machine may have the Nvidia GPU issue, because it is within the range of machines that could potentially have the issueissue, and that issue is becoming more prevalent in general. However, I've dealt with many of those machines, and they usually do chime and act as if they are working, aside from the black screen, whereas this one goes into the odd mode I've described above, with no chime. There is no external video when it's in this mode, but external video works fine when the machine is working.
My first thought is that this machine may have the Nvidia GPU issue, because it is within the range of machines that could potentially have the issueissue, and that issue is becoming more prevalent in general. However, I've dealt with many of those machines, and they usually do chime and act as if they are working, aside from the black screen, whereas this one goes into the odd mode I've described above, with no chime. There is no external video when it's in this mode, but external video works fine when the machine is working.
 
Does anyone have any ideas, and does anyone have an opinion as to whether or not this could still be the Nvidia issue? My next step is to replace the DC-in board, but if it seems likely to be the Nvidia issue I'll take it to the Apple store instead (because it's within the 4 year window, and they would replace the board if it qualifies).
 
Thanks!
 
John

Dispositivo:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Stato:

open

Post originale di: rdklinc ,

Titolo:

Sometimes won't power on, only has black screen & power light

Testo:

Hi!  I've got a 15" aluminum Pro that is not behaving.  Typically when powered on, the optical makes its startup noise, the screen stays black, and the sleep light glows.  The chime noise does NOT sound.  Occasionally when I try various things such as reseating/changing the RAM, pulling the battery, etc., I'm able to get it to power on, screen and chime and all, an to act perfectly.  When it does this it stays working for most of a day, but just when I think it's "fixed", it goes back to black screen/glowing sleep light mode.  I've ruled out AC, battery, memory, and the memory slots.

My first thought is that this machine may have the Nvidia GPU issue, because it within the range of machines that could potentially have the issue.  However, I've dealt with many of those machines, and they usually do chime and act as if they are working, aside from the black screen, whereas this one goes into the odd mode I've described above, with no chime.  There is no external video when it's in this mode, but external video works fine when the machine is working.

Does anyone have any ideas, and does anyone have an opinion as to whether or not this could still be the Nvidia issue?  My next step is to replace the DC-in board, but if it seems likely to be the Nvidia issue I'll take it to the Apple store instead (because it's within the 4 year window, and they would replace the board if it qualifies).

Thanks!

John

Dispositivo:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Stato:

open