Salta al contenuto principale
Aiuto

Versione corrente di: guileukow ,

Testo:

TheHi,

Sorry I don't have the datasheet for this panel. However, the existing datasheet for
LM171W02 A4 exists and says it is rated at 3.3V.
TheHi,

Sorry I don't have the datasheet for this panel. However, the existing datasheet for
LM171W02 A4 exists and says it is rated at 3.3V.
 
However, I must admit that I didn't check the voltage as I was convinced it was a 3.3V panel. Indeed, I have lots of defective panel in my house and the closest LCD panel I found with exactly same electronics components and same hardware (and with the same vertical lines failure) was a LP171WX2 A4, rated also at 3.3V.
 
I agree it would have been better to check first. I will try to do that next week and will update my post.
 
The hds170mgw1 screen could have been a good replacement for following reasons:
 
-> 1440x900 resolution is Ok
 
-> The mechanical design seems to be the same as the LM171W02
 
-> The pinout is almost the same
 
But, it will probably not work for following reasons:
 
-> Line 10,11,22,23 seems to be required and that probably means the LVDS configuration is not the same
 
-> No EDID data could force the Imac to bypass the internal screen. In this case, just adding the eeprom could save this point.
 
-> Perhaps the Imac needs 3.3V panel, and 5V makes the power supply to sink too much current (which also could explain why the Imac does not start when this screen is plugged).
 
Keep up the good work!!

Stato:

open

Post originale di: guileukow ,

Testo:

The LM171W02 A4 is rated at 3.3V.

However, I must admit that I didn't check the voltage as I was convinced it was a 3.3V panel. Indeed, I have lots of defective panel in my house and the closest LCD panel I found with exactly same electronics components and same hardware (and with the same vertical lines failure) was a LP171WX2 A4, rated also at 3.3V.

I agree it would have been better to check first. I will try to do that next week and will update my post.

The hds170mgw1 screen could have been a good replacement for following reasons:

-> 1440x900 resolution is Ok

-> The mechanical design seems to be the same as the LM171W02

-> The pinout is almost the same

But, it will probably not work for following reasons:

-> Line 10,11,22,23 seems to be required and that probably means the LVDS configuration is not the same

-> No EDID data could force the Imac to bypass the internal screen. In this case, just adding the eeprom could save this point.

-> Perhaps the Imac needs 3.3V panel, and 5V makes the power supply to sink too much current (which also could explain why the Imac does not start when this screen is plugged).

Keep up the good work!!

Stato:

open