Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Aiuto

Versione corrente di: oldturkey03 (dettagli voto) ,

Titolo:

Why does my USB port only output around 3.9 volts?

Testo:

Hello. I have a Lenovo flex 5 1570 81 ca laptop. The motherboard is la-e541p.
 
A while ago,I hooked up a double sided usb cable stupidly. It apparently wasn’t designed for hooking up 2 laptops. I’m pretty sure it was series wired which output 10 volts shortly. Yes,laugh all you want… :(
 
My usb with the ribbon cable attached(opposite side of the board)works flawlessly. But the one on the main motherboard on the left side only outputs around 3.9 volts.
 
I got a donor donor board and swapped the boost controller ic with 5 pins. I also swapped what I believe to be the hub controller. I have no schematic.
 
I have usb 3.0 ports I think(9 pins). I don’t know if usb data can effect the voltage output or not. But I measured all caps in the area and compared it to the donor board which DOES output 5.09 volts. I see no shorts or partial shorts that I can tell of.
 
I see 2 little data circuits for that usb. Each has a data choke,and 2 different looking multiple pin diodes.
 
I doubt the inductors in the boost circuit would even be bad from such a quick spike in voltage. They usually don’t fail since it would take quite some heat to destroy it.
 
Im at a loss. I just don’t know if data lines can effect the boost circuit at all. Any ideas?
 
Thanks for any help. I’m new to this stuff…I’ve watched many videos,but am new to actually trying to fix laptop motherboards. It’s even harder without a boardview or at least a schematic,which most people have to use.
 
 
 
 
 
edit: I found the electrolytic capacitor I thought was for the hdmi circuit had a partial short on the like reason .4 volts instead of .56. I removed the boost ic chip and the short is gone. Replaced it and no problems thus far.
 


I
I am a goddamn*!&*^#% moron.


I
I am a goddamn*!&*^#% moron.

Dispositivo:

Lenovo Laptop

Stato:

open

Risposta Accettata:

592322

Modifica di: Skye Anderson ,

Titolo:

Why does my USB port only output around 3.9 volts?

Testo:

Hello. I have a Lenovo flex 5 1570 81 ca laptop. The motherboard is la-e541p.
 
A while ago,I hooked up a double sided usb cable stupidly. It apparently wasn’t designed for hooking up 2 laptops. I’m pretty sure it was series wired which output 10 volts shortly. Yes,laugh all you want… :(
 
My usb with the ribbon cable attached(opposite side of the board)works flawlessly. But the one on the main motherboard on the left side only outputs around 3.9 volts.
 
I got a donor donor board and swapped the boost controller ic with 5 pins. I also swapped what I believe to be the hub controller. I have no schematic.
 
I have usb 3.0 ports I think(9 pins). I don’t know if usb data can effect the voltage output or not. But I measured all caps in the area and compared it to the donor board which DOES output 5.09 volts. I see no shorts or partial shorts that I can tell of.
 
I see 2 little data circuits for that usb. Each has a data choke,and 2 different looking multiple pin diodes.
 
I doubt the inductors in the boost circuit would even be bad from such a quick spike in voltage. They usually don’t fail since it would take quite some heat to destroy it.
 
Im at a loss. I just don’t know if data lines can effect the boost circuit at all. Any ideas?
 
Thanks for any help. I’m new to this stuff…I’ve watched many videos,but am new to actually trying to fix laptop motherboards. It’s even harder without a boardview or at least a schematic,which most people have to use.
 
 
 
 
 
edit: I found the electrolytic capacitor I thought was for the hdmi circuit had a partial short on the like reason .4 volts instead of .56. I removed the boost ic chip and the short is gone. Replaced it and no problems thus far.
 
 
 
I am a goddamn moron.

Dispositivo:

Lenovo Laptop

Stato:

open

Modifica di: Skye Anderson ,

Titolo:

Why does my USB port only output around 3.9 volts?

Testo:

Hello. I have a Lenovo flex 5 1570 81 ca laptop. The motherboard is la-e541p.
 
A while ago,I hooked up a double sided usb cable stupidly. It apparently wasn’t designed for hooking up 2 laptops. I’m pretty sure it was series wired which output 10 volts shortly. Yes,laugh all you want… :(
 
My usb with the ribbon cable attaches worksattached(opposite side of the board)works flawlessly. But the one on the main motherboard on the left side only outputs around 3.9 volts.
My usb with the ribbon cable attaches worksattached(opposite side of the board)works flawlessly. But the one on the main motherboard on the left side only outputs around 3.9 volts.
 
I got a donor donor board and swapped the boost controller ic with 5 pins. I also swapped what I believe to be the hub controller. I have no schematic.
 
I have usb 3.0 ports I think(9 pins). I don’t know if usb data can effect the voltage output or not. But I measured all caps in the area and compared it to the donor board which DOES output 5.09 volts. I see no shorts or partial shorts that I can tell of.
 
I see 2 little data circuits for that usb. Each has a data choke,and 2 different looking multiple pin diodes.
 
I doubt the inductors in the boost circuit would even be bad from such a quick spike in voltage. They usually don’t fail since it would take quite some heat to destroy it.
 
Im at a loss. I just don’t know if data lines can effect the boost circuit at all. Any ideas?
 
Thanks for any help. I’m new to this stuff…I’ve watched many videos,but am new to actually trying to fix laptop motherboards. It’s even harder without a boardview or at least a schematic,which most people have to use.

Dispositivo:

Lenovo Laptop

Stato:

open

Post originale di: Skye Anderson ,

Titolo:

Why does my USB port only output around 3.9 volts?

Testo:

Hello. I have a Lenovo flex 5 1570 81 ca laptop. The motherboard is la-e541p.

A while ago,I hooked up a double sided usb cable stupidly. It apparently wasn’t designed for hooking up 2 laptops. I’m pretty sure it was series wired which output 10 volts shortly. Yes,laugh all you want… :(

My usb with the ribbon cable attaches works flawlessly. But the one on the main motherboard on the left side only outputs around 3.9 volts.

I got a donor donor board and swapped the boost controller ic with 5 pins. I also swapped what I believe to be the hub controller. I have no schematic.

I have usb 3.0 ports I think(9 pins). I don’t know if usb data can effect the voltage output or not. But I measured all caps in the area and compared it to the donor board which DOES output 5.09 volts. I see no shorts or partial shorts that I can tell of.

I see 2 little data circuits for that usb. Each has a data choke,and 2 different looking multiple pin diodes.

I doubt the inductors in the boost circuit would even be bad from such a quick spike in voltage. They usually don’t fail since it would take quite some heat to destroy it.

Im at a loss. I just don’t know if data lines can effect the boost circuit at all. Any ideas?

Thanks for any help. I’m new to this stuff…I’ve watched many videos,but am new to actually trying to fix laptop motherboards. It’s even harder without a boardview or at least a schematic,which most people have to use.

Dispositivo:

Lenovo Laptop

Stato:

open