Salta al contenuto principale
Aiuto

Versione corrente di: oldturkey03 (dettagli voto) ,

Titolo:

Died after water damage

Testo:

Hi there, a client brought me their iPhone 7 after it was thrown in a pool and it spent the weekend in some rice. The screen cracked and was missing a piece of glass near the top so water had easy access into the phone. When I got my hands on the phone it was boot looping so I immediately opened the phone and pulled the battery to prevent worsening the damage. I then pulled the board to inspect for corrosion, then I removed the shields and put it through an ultrasonic cleaner. After the cleaner I inspected the board again and noticed some capacitors on VDD_MAIN that were damaged, notably C2609, C2610,  C2611 and C2612. I tested each of those caps and found no short on VDD_MAIN. I then decided to plug the phone into a test screen, battery, and chargeport and plugged it in and it booted up! I began transferring the data but the transfer got hung up so I decided to cancel the transfer and try another method of transfer but when I cancelled the transfer the phone screen went black and I have not been able to get it to boot since. I found a little more corrosion on some PP_SPKR2_VBOOST capacitors so it went through the cleaner a 2nd time and was tested for shorts on that line but none were found. Now when I plug the phone into a test screen, battery and chargeport I get no signs of life from the phone. My ammeter shows that the phone is pulling between 200-300 mA but there is nothing on the screen and the board doesn’t get hot. Any idea what happened? I’m scratching my head on this one.

Any help would be appreciated as I have no idea where to go from here

Dispositivo:

iPhone 7

Stato:

open

Risposta Accettata:

+583410

Post originale di: Cody Auch ,

Titolo:

Died after water damage

Testo:

Hi there, a client brought me their iPhone 7 after it was thrown in a pool and it spent the weekend in some rice. The screen cracked and was missing a piece of glass near the top so water had easy access into the phone. When I got my hands on the phone it was boot looping so I immediately opened the phone and pulled the battery to prevent worsening the damage. I then pulled the board to inspect for corrosion, then I removed the shields and put it through an ultrasonic cleaner. After the cleaner I inspected the board again and noticed some capacitors on VDD_MAIN that were damaged, notably C2609, C2610,  C2611 and C2612. I tested each of those caps and found no short on VDD_MAIN. I then decided to plug the phone into a test screen, battery, and chargeport and plugged it in and it booted up! I began transferring the data but the transfer got hung up so I decided to cancel the transfer and try another method of transfer but when I cancelled the transfer the phone screen went black and I have not been able to get it to boot since. I found a little more corrosion on some PP_SPKR2_VBOOST capacitors so it went through the cleaner a 2nd time and was tested for shorts on that line but none were found. Now when I plug the phone into a test screen, battery and chargeport I get no signs of life from the phone. My ammeter shows that the phone is pulling between 200-300 mA but there is nothing on the screen and the board doesn’t get hot. Any idea what happened? I’m scratching my head on this one.

Any help would be appreciated as I have no idea where to go from here

Dispositivo:

iPhone 7

Stato:

open