Salta al contenuto principale
Aiuto

Versione corrente di: Bruce Covey ,

Titolo:

Boot loop and error ppt006 - Help!

Testo:

I just completed a battery replacement and now my mac is caught in a restart loop.  Sometimes it only makes it to the white apple logo / silhouette  and sometimes it makes it to my name and password screen.  I have reset SMC and PRAM to no avail.  I went into the diagnostic mode and I got error ppt006.  I have triple checked my wiring and everything is good.  Any suggestions?  Thanks

Dispositivo:

MacBook Pro 15" Retina Display Mid 2015

Stato:

open

Risposta Accettata:

+554713

Modifica di: Jeff Suovanen ,

Titolo:

-No Title (You should edit this question)
+Boot loop and error ppt006 - Help!

Testo:

-I just completed this replacement and now my mac is caught in a restart loop. sometimes it only makes it to the white apple silhouette and sometimes it makes it to my name and password screen. I have reset SMC and PRAM to no avail. I went into the diagnostic more and I got error ppt006. I have triple checked my wiring and everything is good. Any suggestions? Thanks
+I just completed a battery replacement and now my mac is caught in a restart loop. Sometimes it only makes it to the white apple logo / silhouette and sometimes it makes it to my name and password screen. I have reset SMC and PRAM to no avail. I went into the diagnostic mode and I got error ppt006. I have triple checked my wiring and everything is good. Any suggestions? Thanks

Dispositivo:

-No Device
+MacBook Pro 15" Retina Display Mid 2015

Stato:

open

Post originale di: Bruce Covey ,

Titolo:

No Title (You should edit this question)

Testo:

I just completed this replacement and now my mac is caught in a restart loop.  sometimes it only makes it to the white apple silhouette  and sometimes it makes it to my name and password screen.  I have reset SMC and PRAM to no avail.  I went into the diagnostic more and I got error ppt006.  I have triple checked my wiring and everything is good.  Any suggestions?  Thanks

Dispositivo:

No Device

Stato:

open