Salta al contenuto principale
Aiuto

Versione corrente di: Luke Soules ,

Titolo:

Battery drains and now car won't start

Testo:

Hi, I’ve got a 2010 BMW 535i (E60) with 178,000 miles on it. I’ve only had the car a few months, but overall it seems to be in great shape. However, it’s had a problem where when left parked for more than couple days the battery will drain down and then the car won’t start. From some Googling, it’s unclear if that’s actually a “problem” or if that’s just the way BMW designed these cars. For my use case it's definitely a problem since I don't drive every day. This weekend I charged up the battery, got the car running, left it running for maybe 20 minutes so the battery could charge up, and then shut it off. After that it won't start, even after further charging the battery. I tried disconnecting the "IBS" that's connected to the negative battery terminal, but that doesn't seem to make a difference. When I push the start button in the car I'll hear a faint noise for a few seconds (a fuel pump I think) and then nothing happens. I plugged in an ODBII scanner and don't get any error codes. It's a manual, so I was able to get the car up a hill and then successfully roll start the car. Once roll started the alternator appears to charge the battery like it should, but after shutting the car off it still won't start again. What should I try now? Something with the starter?
 
Update :
 
Both the battery and the starter were bad. I guess a bad battery can kill the starter, but it seems strange. I’ve got those replaced and now the car starts fine. I still think I have a battery drain problem, but it sounds like maybe new BMWs expect to be driven far more than I drive this car. For now I’ve added a battery tender (https://smile.amazon.com/gp/product/B00068XCQU/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1) to the car to make sure I don’t destroy another battery and/or starter.

Dispositivo:

BMW 2003-2010 5 Series

Stato:

open

Post originale di: Luke Soules ,

Titolo:

Battery drains and now car won't start

Testo:

Hi, I’ve got a 2010 BMW 535i (E60) with 178,000 miles on it. I’ve only had the car a few months, but overall it seems to be in great shape. However, it’s had a problem where when left parked for more than couple days the battery will drain down and then the car won’t start. From some Googling, it’s unclear if that’s actually a “problem” or if that’s just the way BMW designed these cars. For my use case it's definitely a problem since I don't drive every day. This weekend I charged up the battery, got the car running, left it running for maybe 20 minutes so the battery could charge up, and then shut it off. After that it won't start, even after further charging the battery. I tried disconnecting the "IBS" that's connected to the negative battery terminal, but that doesn't seem to make a difference. When I push the start button in the car I'll hear a faint noise for a few seconds (a fuel pump I think) and then nothing happens. I plugged in an ODBII scanner and don't get any error codes. It's a manual, so I was able to get the car up a hill and then successfully roll start the car. Once roll started the alternator appears to charge the battery like it should, but after shutting the car off it still won't start again. What should I try now? Something with the starter?

Dispositivo:

BMW 2003-2010 5 Series

Stato:

open