Salta al contenuto principale

Aggiusta la tua roba

Diritto alla Riparazione

Store

Aiuto

Versione corrente di: oldturkey03 (dettagli voto) ,

Titolo:

not charging and taking along time to boot to home screen

Testo:

@refectio  i have an issue with this iphone 6. when i got it, it wouldnt boot. on dc and charger with battery disconnected it took around 0.23 amps. i removed tristar and tried dc again and got apple logo. put a new tristar on and as soon as the amps reach around 0.83 the phone restarts. it now eventually boots to the home screen after a few minutes but it wont charge, not showing the lighting symbol in the battery and it stays at 1%. i have already changed tigris aswell, tried a different cable, battery and port. do you have any ideas

Dispositivo:

iPhone 6

Stato:

open

Risposta Accettata:

543589

Post originale di: daniel ,

Titolo:

not charging and taking along time to boot to home screen

Testo:

@refectio  i have an issue with this iphone 6. when i got it, it wouldnt boot. on dc and charger with battery disconnected it took around 0.23 amps. i removed tristar and tried dc again and got apple logo. put a new tristar on and as soon as the amps reach around 0.83 the phone restarts. it now eventually boots to the home screen after a few minutes but it wont charge, not showing the lighting symbol in the battery and it stays at 1%. i have already changed tigris aswell, tried a different cable, battery and port. do you have any ideas

Dispositivo:

iPhone 6

Stato:

open