Salta al contenuto principale
Aiuto

Versione corrente di: Jimfixer ,

Testo:

-When you had the heads rebuilt did they replace the valve guides? If the guides are worn then the when the car sits with oil in the cylinder heads the oil seeps past the seals on the valve guide and puts oil into the cylinder if the valve is open or into the manifold if its closed but either way that oil ends up being burned on startup giving you your blue cloud of smoke on startup . Replacing the guide seals or the guides themselves will fix the problem . Hope this helps
+When you had the heads rebuilt did they replace the valve guides? If the guides are worn then when the car sits with oil in the cylinder heads, the oil seeps past the seals on the valve guide and puts oil into the cylinder if the valve is open or into the manifold if its closed but either way that oil ends up being burned on startup giving you your blue cloud of smoke on startup . Replacing the guide seals or the guides themselves will fix the problem . Hope this helps

Stato:

open

Post originale di: Jimfixer ,

Testo:

When you had the heads rebuilt did they replace the valve guides?  If the guides are worn then the when the car sits with oil in the cylinder heads the oil seeps past the seals on the valve guide and puts oil into the  cylinder if the valve is open or into the manifold if its closed but either way that oil ends up being burned on startup giving you your blue cloud of smoke on startup . Replacing the guide seals or the guides themselves will fix the problem . Hope this helps

Stato:

open