Salta al contenuto principale
Aiuto

Versione corrente di: JOHN CHEN ,

Testo:

Got the Samsung Pro 850 1TB working just fine. Will be returning the Crucial MX-500 in the kit. Ifixit folks, please take note and you may want to modify your kit!
Also, the metal drive adapter needed drilling out two holes with an 1/8 drill. The iMac original shock-mount stubs look like they use a 6-32 screw thread not the 3mm threads in the holes. The 6-32 threads were just the right size to self-tap.
+
+So both the Crucial and Samsung SSDs were compatible with the kit’s USB 2.0 adapter, but the Crucial was not compatible on boot time with my iMac late 2009.

Stato:

open

Modifica di: JOHN CHEN ,

Testo:

Got the Samsung Pro 850 1TB working just fine. Will be returning the Crucial MX-500 in the kit. Ifixit folks, please take note and you may want to modify your kit!
-Also, the metal drive adapter needed drilling out two holes with an 1/8 drill. The iMac original shock-mount stubs look like they use a 6-32 screw thread not the 3mm threads in the holes. The 6-32 threads where just the right size to self-tap.
+Also, the metal drive adapter needed drilling out two holes with an 1/8 drill. The iMac original shock-mount stubs look like they use a 6-32 screw thread not the 3mm threads in the holes. The 6-32 threads were just the right size to self-tap.

Stato:

open

Post originale di: JOHN CHEN ,

Testo:

Got the Samsung Pro 850 1TB working just fine.  Will be returning the Crucial MX-500 in the kit.  Ifixit folks, please take note and you may want to modify your kit!

Also, the metal drive adapter needed drilling out two holes with an 1/8 drill.  The iMac original shock-mount stubs look like they use a 6-32 screw thread not the 3mm threads in the holes.  The 6-32 threads where just the right size to self-tap.

Stato:

open