Salta al contenuto principale
Aiuto

Versione corrente di: oldturkey03 (dettagli voto) ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,
I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.
At startup I get a flashing folder with a question mark. After trying everything I found online with no success,
In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.
In hardware profile-video it says Graphics: “unknown video”.
Any help would be highly appreciated.
Thanks.
=== Update (01/04/2019) ===
+
I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends.
[image|1657494]
=== Update (02/15/2019) ===
+
[image|1686826]
-[image|1686828][image|1686827]
+[image|1686828]
+
+[image|1686827]

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open

Risposta Accettata:

+540224

Modifica di: GEORGE ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,
I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.
At startup I get a flashing folder with a question mark. After trying everything I found online with no success,
In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.
In hardware profile-video it says Graphics: “unknown video”.
Any help would be highly appreciated.
Thanks.
=== Update (01/04/2019) ===
-
I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends.
[image|1657494]
+
+=== Update (02/15/2019) ===
+[image|1686826]
+
+[image|1686828][image|1686827]

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open

Modifica di: GEORGE ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,

I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.

At startup I get a flashing folder with a question mark. After trying everything I found online with no success,

In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.

In hardware profile-video it says Graphics: “unknown video”.

Any help would be highly appreciated.

Thanks.

=== Update (01/04/2019) ===

I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends.

[image|1657494]

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open

Risposta Accettata:

-540224

Modifica di: GEORGE ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,

I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.

At startup I get a flashing folder with a question mark. After trying everything I found online with no success,

In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.

In hardware profile-video it says Graphics: “unknown video”.

Any help would be highly appreciated.

Thanks.

=== Update (01/04/2019) ===

I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends.

[image|1657494]

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open

Risposta Accettata:

+540224

Modifica di: GEORGE ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,

I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.

At startup I get a flashing folder with a question mark. After trying everything I found online with no success,

In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.

In hardware profile-video it says Graphics: “unknown video”.

Any help would be highly appreciated.

Thanks.

=== Update (01/04/2019) ===

I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends.

[image|1657494]

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open

Risposta Accettata:

-540224

Modifica di: GEORGE ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,
I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.
At startup I get a flashing folder with a question mark. After trying everything I found online with no success,
In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.
In hardware profile-video it says Graphics: “unknown video”.
Any help would be highly appreciated.
Thanks.
=== Update (01/04/2019) ===
-I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends. [image|1657494]
+I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends.
+
+[image|1657494]

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open

Risposta Accettata:

+540224

Modifica di: GEORGE ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,
I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.
At startup I get a flashing folder with a question mark. After trying everything I found online with no success,
In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.
In hardware profile-video it says Graphics: “unknown video”.
Any help would be highly appreciated.
Thanks.
+
+=== Update (01/04/2019) ===
+
+I’ve tried this before but it doesn’t boot, I can’t get to disk utility because I receive this message, I restart and nothing happends. [image|1657494]

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open

Modifica di: Dan ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,
-I have the following problem with my Imac 24/2.33/2x1Gb/256VRAM/500/SD, EMC 2111: At startup I get a flashing folder with a question mark .After trying everything I found online with no success, in target disk mode I was able to access the hard drive and wipe it off. I have the original install disk , but it doesn’t let me install OSX, extended hardware test shown 0 errors.
+I have the following problem with my iMac 24” 2.33 GHz, 2GB, 500GB HDD.
+
+At startup I get a flashing folder with a question mark. After trying everything I found online with no success,
+
+In Target Disk Mode I was able to access the drive and wipe it off. I have the original install disk, but it doesn’t let me install OS-X, extended hardware test shown 0 errors.
In hardware profile-video it says Graphics: “unknown video”.
Any help would be highly appreciated.
Thanks.

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open

Post originale di: GEORGE ,

Titolo:

Why is a flashing question mark on my iMac's screen at startup?

Testo:

Hello ,

I have the following problem with my Imac  24/2.33/2x1Gb/256VRAM/500/SD, EMC 2111: At startup I get a flashing folder with a question mark .After trying everything I found online with no success, in target disk mode I was able to access the hard drive and wipe it off. I have the original install disk , but it doesn’t let me install OSX, extended hardware test shown 0 errors.

In hardware profile-video it says Graphics: “unknown video”.

Any help would be highly appreciated.

Thanks.

Dispositivo:

iMac Intel 24" EMC 2111

Stato:

open