Salta al contenuto principale
Aiuto

Versione corrente di: Pearson Smith ,

Testo:

Blew the dust off my Oculus. Everything has been up to date. One eye shows a white background and the other shows a black background. I’ve got two navigation menus going. Tracking is all janky. I go to set up my sensors, all green check marks, I put the touch at eye height, pull the trigger, completes, Request Timed Out. Some times it can’t see the touch sensors, I replaced the batteries and try again. I hit skip, nothing happens. I kill the program, go to guardian settings, sensors are way off! Can’t do anything!
Blew the dust off my Oculus. Everything has been up to date. One eye shows a white background and the other shows a black background. I’ve got two navigation menus going. Tracking is all janky. I go to set up my sensors, all green check marks, I put the touch at eye height, pull the trigger, completes, Request Timed Out. Some times it can’t see the touch sensors, I replaced the batteries and try again. I hit skip, nothing happens. I kill the program, go to guardian settings, sensors are way off! Can’t do anything!
 
I’ve had issues in the past with Oculus. They fall behind NVIDIA driver updates so sometimes my Oculus screens will never come on unless I downgrade. Wish I could just get all my money back and wait for the Quest.

Stato:

open

Modifica di: Pearson Smith ,

Testo:

Blew the dust off my Oculus. Everything has been up to date. One eye shows a white background and the other shows a black background. I’ve got two navigation menus going. Tracking is all janky. I go to set up mymy sensors, all green check marks, I put the touch at eye height, pull the trigger, completes, Request Timed Out. I hit skip, nothing happens. I kill the program, go to guardian settings, sensors are way off! Can’t do anything!
Blew the dust off my Oculus. Everything has been up to date. One eye shows a white background and the other shows a black background. I’ve got two navigation menus going. Tracking is all janky. I go to set up mymy sensors, all green check marks, I put the touch at eye height, pull the trigger, completes, Request Timed Out. I hit skip, nothing happens. I kill the program, go to guardian settings, sensors are way off! Can’t do anything!
 
I’ve had issues in the past with Oculus. They fall behind NVIDIA driver updates so sometimes my Oculus screens will never come on unless I downgrade. Wish I could just get all my money back and wait for the Quest.

Stato:

open

Post originale di: Pearson Smith ,

Testo:

Blew the dust off my Oculus. Everything has been up to date. One eye shows a white background and the other shows a black background. I’ve got two navigation menus going. Tracking is all janky. I go to set up my, all green check marks, I put the touch at eye height, pull the trigger, completes, Request Timed Out. I hit skip, nothing happens. I kill the program, go to guardian settings, sensors are way off! Can’t do anything!

I’ve had issues in the past with Oculus. They fall behind NVIDIA driver updates so sometimes my Oculus screens will never come on unless I downgrade. Wish I could just get all my money back and wait for the Quest.

Stato:

open