Salta al contenuto principale
Aiuto

Versione corrente di: oldnwstf ,

Testo:

If the disks are known good and you can boot from then on an other Mac 128K, then there is most likely something wrong with the drive or perhaps something on logic board.
 
However, the RAM problems usually result in sad Mac with the error code.
 
Usually there is a problem with floppy drive, as the mechanism gets stuck as the old grease hardens and the head assembly would then have a problem advancing on its rails, so it would only read track 0 properly. It is a main part of a Classic Mac Classic restoration/repair to disassemble/clean/lubricate these old drives.
Usually there is a problem with floppy drive, as the mechanism gets stuck as the old grease hardens and the head assembly would then have a problem advancing on its rails, so it would only read track 0 properly. It is a main part of a Classic Mac Classic restoration/repair to disassemble/clean/lubricate these old drives.
 
I did have problems on a 128K with the boot disks prepared from disk images on a 1998 PowerBook G3 Wallstreet. It just didn’t like them, but disks that were prepared on a Mac SE/30 worked perfectly. Also I needed to use actual 800K disks, not the 1.4M ones.

Stato:

open

Post originale di: oldnwstf ,

Testo:

If the disks are known good and you can boot from then on an other Mac 128K, then there is most likely something wrong with the drive or perhaps something on logic board.

However, the RAM problems usually result in sad Mac with the error code.

Usually there is a problem with floppy drive, as the mechanism gets stuck as the old grease hardens and the head assembly would then have a problem advancing on its rails, so it would only read track 0 properly. It is a main part of a Mac Classic restoration/repair to disassemble/clean/lubricate these old drives.

I did have problems on a 128K with the boot disks prepared from disk images on a 1998 PowerBook G3 Wallstreet. It just didn’t like them, but disks that were prepared on a Mac SE/30 worked perfectly. Also I needed to use actual 800K disks, not the 1.4M ones.

Stato:

open