Salta al contenuto principale
Aiuto

Versione corrente di: Dan ,

Titolo:

MacBook Air 2014 will not start with battery connected but runs fine w

Testo:

This is a i7 1.7GHz, 8gb RAM and 250gb SSD. Suddenly it would not start up. I suspected the I/O Board since the charging light was only sometimes on. So I replaced the I/O Board and it started up. The problem now is:
 
* Will not start when battery is connected even if charger is attached
* Starts fine if I disconnect the battery and start from charger
* Connect the battery and the battery charges fine
* Disconnect charger and runs fine off of battery
* Restart works fine from battery only
* Wakes from sleep from battery only
* Shut down and the issue is back, will not start and have to disconnect battery to start from charger
 
What I have tried:
 
* Tested another working I/O Board
* Reset PRAM and SMC
* Run Apple Diagnostic - passed all tests
* Tested with another working battery
* Tried to jump start from start pads behind the WIFI board
 
Is there some kind of chip that triggers from the battery that is bad? Any suggestions?
 
Here is the trackpad cable
 
[image|1505483]
 
=== Update (07/19/2018) ===
 
## UPDATE ## NoNo, @danj I really don't know what is bad here. I have tested with a working I/O Board cable but with no better luck. I can start with shortening the pads but only when the charger is connected. Just randomly I can start with the keyboard power key but only if charger is connected. I looked at the I/O cable connector on the logic board and it looks different from another (2013) MBAir in the way that on one side there are 2 pins less. Not easy to explain but I could not get a good picture of it. Could this be any issue? I measured the the start pads. 3.41 V without the charger connected and 3.42 V when the charger is connected. Not big difference but a differnce. I don't understand the logic, I am thinking this is some sort of grounding problem. Without proper ground there will not be a shorting? But the grounding is obviously not in the trackpad and its cable. When the charger is attached there seems to be grounding since it starts then. Is this a path to investigate?
## UPDATE ## NoNo, @danj I really don't know what is bad here. I have tested with a working I/O Board cable but with no better luck. I can start with shortening the pads but only when the charger is connected. Just randomly I can start with the keyboard power key but only if charger is connected. I looked at the I/O cable connector on the logic board and it looks different from another (2013) MBAir in the way that on one side there are 2 pins less. Not easy to explain but I could not get a good picture of it. Could this be any issue? I measured the the start pads. 3.41 V without the charger connected and 3.42 V when the charger is connected. Not big difference but a differnce. I don't understand the logic, I am thinking this is some sort of grounding problem. Without proper ground there will not be a shorting? But the grounding is obviously not in the trackpad and its cable. When the charger is attached there seems to be grounding since it starts then. Is this a path to investigate?

Dispositivo:

MacBook Air 13" Early 2014

Stato:

open

Modifica di: asle ,

Titolo:

MacBook Air 2014 will not start with battery connected but runs fine w

Testo:

This is a i7 1.7GHz, 8gb RAM and 250gb SSD. Suddenly it would not start up. I suspected the I/O Board since the charging light was only sometimes on. So I replaced the I/O Board and it started up. The problem now is:
 
* Will not start when battery is connected even if charger is attached
* Starts fine if I disconnect the battery and start from charger
* Connect the battery and the battery charges fine
* Disconnect charger and runs fine off of battery
* Restart works fine from battery only
* Wakes from sleep from battery only
* Shut down and the issue is back, will not start and have to disconnect battery to start from charger
 
What I have tried:
 
* Tested another working I/O Board
* Reset PRAM and SMC
* Run Apple Diagnostic - passed all tests
* Tested with another working battery
* Tried to jump start from start pads behind the WIFI board
 
Is there some kind of chip that triggers from the battery that is bad? Any suggestions?
Is there some kind of chip that triggers from the battery that is bad? Any suggestions?
 
Here is the trackpad cable
 
[image|1505483]
 
=== Update (07/19/2018) ===
 
## UPDATE ## No, @danj I really don't know what is bad here. I have tested with a working I/O Board cable but with no better luck. I can start with shortening the pads but only when the charger is connected. Just randomly I can start with the keyboard power key but only if charger is connected. I looked at the I/O cable connector on the logic board and it looks different from another (2013) MBAir in the way that on one side there are 2 pins less. Not easy to explain but I could not get a good picture of it. Could this be any issue? I measured the the start pads. 3.41 V without the charger connected and 3.42 V when the charger is connected. Not big difference but a differnce. I don't understand the logic, I am thinking this is some sort of grounding problem. Without proper ground there will not be a shorting? But the grounding is obviously not in the trackpad and its cable. When the charger is attached there seems to be grounding since it starts then. Is this a path to investigate?

Dispositivo:

MacBook Air 13" Early 2014

Stato:

open

Modifica di: asle ,

Titolo:

MacBook Air 2014 will not start with battery connected but runs fine w

Testo:

This is a i7 1.7GHz, 8gb RAM and 250gb SSD. Suddenly it would not start up. I suspected the I/O Board since the charging light was only sometimes on. So I replaced the I/O Board and it started up. The problem now is:
 
* Will not start when battery is connected even if charger is attached
* Starts fine if I disconnect the battery and start from charger
* Connect the battery and the battery charges fine
* Disconnect charger and runs fine off of battery
* Restart works fine from battery only
* Wakes from sleep from battery only
* Shut down and the issue is back, will not start and have to disconnect battery to start from charger
 
What I have tried:
 
* Tested another working I/O Board
* Reset PRAM and SMC
* Run Apple Diagnostic - passed all tests
* Tested with another working battery
* Tried to jump start from start pads behind the WIFI board
 
Is there some kind of chip that triggers from the battery that is bad? Any suggestions?

Here is the trackpad cable
[image|1505483]
Is there some kind of chip that triggers from the battery that is bad? Any suggestions?

Here is the trackpad cable
[image|1505483]

Dispositivo:

MacBook Air 13" Early 2014

Stato:

open

Post originale di: asle ,

Titolo:

MacBook Air 2014 will not start with battery connected but runs fine w

Testo:

This is a i7 1.7GHz, 8gb RAM and 250gb SSD. Suddenly it would not start up. I suspected the I/O Board since the charging light was only sometimes on. So I replaced the I/O Board and it started up. The problem now is:

* Will not start when battery is connected even if charger is attached
* Starts fine if I disconnect the battery and start from charger
* Connect the battery and the battery charges fine
* Disconnect charger and runs fine off of battery
* Restart works fine from battery only
* Wakes from sleep from battery only
* Shut down and the issue is back, will not start and have to disconnect battery to start from charger

What I have tried:

* Tested another working I/O Board
* Reset PRAM and SMC
* Run Apple Diagnostic - passed all tests
* Tested with another working battery
* Tried to jump start from start pads behind the WIFI board

Is there some kind of chip that triggers from the battery that is bad? Any suggestions?

Dispositivo:

MacBook Air 13" Early 2014

Stato:

open